opennlp-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "William Colen (JIRA)" <j...@apache.org>
Subject [jira] Resolved: (OPENNLP-40) Java compatibility level should be 1.5
Date Wed, 15 Dec 2010 18:43:00 GMT

     [ https://issues.apache.org/jira/browse/OPENNLP-40?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

William Colen resolved OPENNLP-40.
----------------------------------

       Resolution: Fixed
    Fix Version/s: tools-1.5.1-incubating

Fixed the code issues. As discussed we will not have automatic validation for now.

> Java compatibility level should be 1.5
> --------------------------------------
>
>                 Key: OPENNLP-40
>                 URL: https://issues.apache.org/jira/browse/OPENNLP-40
>             Project: OpenNLP
>          Issue Type: Bug
>          Components: Build, Packaging and Test
>    Affects Versions: tools-1.5.1-incubating, maxent-3.0.1-incubating
>            Reporter: William Colen
>            Assignee: William Colen
>             Fix For: tools-1.5.1-incubating
>
>   Original Estimate: 2h
>          Time Spent: 0.5h
>  Remaining Estimate: 1.5h
>
> Some code is not compatible with Java 1.5 and we should keep the Java compatibility level
to 1.5. Need to fix the code and enforce the compatibility level validation at build time.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message