Hello,

 

I did a new installation just to be sure, got the same error, but a restart oft he server fixed it. Thank you for the help.

 

Now the problem is, that the connection to the media server fails and it starts to reconnect – most of the times this doesn’t work. I’ve tried different browsers (firefox, edge (latest), chrome) and get the same behaviour.

 

Any idea?

 

Regards,

Elisabeth

 

Von: Maxim Solodovnik <solomax666@gmail.com>
Gesendet: Montag, 4. Mai 2020 16:33
An: Openmeetings user-list <user@openmeetings.apache.org>
Betreff: Re: kurento.MediaPipeline not found

 

Hello,

 

this error has been reported previously

The solution was: restart everything, ensure there is only one KMS and only one OM running

 

 

On Mon, 4 May 2020 at 13:36, Alvaro <zurcamos@gmail.com> wrote:

...if you are in Ubuntu 18.04

 

 

 

.................

 

 

El lun, 04-05-2020 a las 08:35 +0200, Alvaro escribió:

Elisabeth, do you install and configure Coturn?

 

Here is a tuto for this:

 

 

...from the step 5.

 

 

Alvaro

 

........................

 

 

 

 

 

El lun, 04-05-2020 a las 08:23 +1200, seba.wagner@gmail.com escribió:

Hi Elisabeth,

 

what version of Kurento (and OM) are you running?

 

Thanks,

Seb

 

 

On Mon, 4 May 2020 at 08:20, Elisabeth Arnold <elisabeth.arnold@landshut.org> wrote:

Hi,

 

I’ve installed the openmeetings server now a second time – after screwing up my first, nicely running installation by trying to be too clever.

 

Now it runs again but I am getting the following error „Failed to start broadcast: Object 'f8ea123c-d0da-40a2-9339-516c027e6b58_kurento.MediaPipeline' not found (Code:40101, Type:null, Data: {"type":"MEDIA_OBJECT_NOT_FOUND"})“ whenever I try to switch on my microphone.

 

Is it a small mistake or shall I start all over?

 

Regards,

Elisabeth

 

 

 


 

--

Best regards,
Maxim