openmeetings-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Maxim Solodovnik <solomax...@gmail.com>
Subject Re: 3.0.x ant process failure -
Date Fri, 15 Apr 2016 06:59:29 GMT
3.0.x is not supported anymore
please use
3.1.x branch (stable)
3.2.x branch (experimental)
trunk (unstable)

On Fri, Apr 15, 2016 at 12:54 PM, Manohar Kotapati <
manoharkotapati.ttu@gmail.com> wrote:

> Dear Guys,
>
> I am working with Open meetings 3.0.x source code and trying to build it.
>
> I did svn checkout with URL https://
> svn.apache.org/repos/asf/openmeetings/application/branches/3.0.x
> I am getting the following error for ant operation.
>
> [ivy:resolve]           ::::::::::::::::::::::::::::::::::::::::::::::
> [ivy:resolve]           ::          UNRESOLVED DEPENDENCIES         ::
> [ivy:resolve]           ::::::::::::::::::::::::::::::::::::::::::::::
> [ivy:resolve]           :: org.apache.axis2#axis2;1.7.0-SNAPSHOT: not found
> [ivy:resolve]           ::::::::::::::::::::::::::::::::::::::::::::::
> [ivy:resolve]
> [ivy:resolve]
>
> Can you please help me on this?
>



-- 
WBR
Maxim aka solomax

Mime
View raw message