openmeetings-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christos Moustakakis <moustaka...@yahoo.gr>
Subject Σχετ: OM 3.1.0 tested 13-1-2016
Date Wed, 13 Jan 2016 19:23:52 GMT
I take a closer look to the Alvaro's guide and I run the ffmpeg script and I change some paths.


The recordings function and I can download them in flc and avi format too but I get an error
message in greek language to the main board. I translate the error in English version and
it is the following: "No videos found with supported formats and MIME types". 

As it concerns the profile image, I still have the issue :( 
It is minor issue but if you have any suggestion please inform me. 

Best Regards. 




    Στις 12:14 μ.μ. Τετάρτη, 13 Ιανουαρίου 2016, ο/η Maxim Solodovnik
<solomax666@gmail.com> έγραψε:
 

 Christos,
you have some configuration issues, please try to reconfigure according to Alvaro's guide
or ask for commercial support
On Wed, Jan 13, 2016 at 4:02 PM, Christos Moustakakis <moustakakis@yahoo.gr> wrote:

I use it on Ubuntu 14.04 and I still have the following issues
1) profile image doesn't upload2) recording doesn't function
The rest functions well. 

Sent from Yahoo Mail on Android 
 
 On Wed, Jan 13, 2016 at 11:58, Maxim Solodovnik<solomax666@gmail.com> wrote:  Thanks
Alvaro,Will try to check using Ubuntu 14.04.3 LTS (have no other systems right now)
On Wed, Jan 13, 2016 at 3:11 PM, Alvaro <zurcamos@gmail.com> wrote:

openmeetings-server-3.1.0-SNAPSHOT.zip file
downloaded today 13-1-2016.

Tested on Debian 8.

Show in the last installation step a red text:

"Database was changed, please restart application..."


  ---- Google Chrome Version 47.0.2526.106 (64-bit) ----

# Upload profile picture ...OK.

# Show cam at Conference Room ...OK.
  Attached capture: Google Chrome yes show cam.png

# To watch the recordings in browser ...no play.
  Attached capture: Google Chrome recording no play.png

# Upload files at Conference Room ...OK.


        ---- Firefox 43.0.4 ----

# Upload profile picture ...Issue.

# Show cam at Conference Room ...Issue.
  Attached capture: Firefox no show cam.png

# To watch the recordings in browser ...no play.
  Attached capture: Firefox show recording no play.png

# Upload files at Conference Room ...OK.


In Firefox, when try to watch recordings, is a text
on the dark color that say:

 "No found a video with a format and typo MIME compatibles."
It is in the attached capture, in spanish idiom.


------------------------------
------------------------------




-- 
WBR
Maxim aka solomax  




-- 
WBR
Maxim aka solomax

  
Mime
View raw message