your config is incomplete :)
here is the hint http://openmeetings.markmail.org/thread/l7oltgy74zxo2pjc

On Fri, Dec 5, 2014 at 1:41 AM, IamTutor Rus <iamtutor.ru@gmail.com> wrote:
Maxim, you were right: rtmpt works on not proxied port 5080. But why my config proxies http, but not rtmpt? Just point to right direction, please :)))

<Location /1>
Order allow,deny
Allow from all
</Location>

2014-12-04 21:50 GMT+03:00 IamTutor Rus <iamtutor.ru@gmail.com>:
:) thanks again.

2014-12-04 21:47 GMT+03:00 Maxim Solodovnik <solomax666@gmail.com>:
no need for it :)
tunnelport == httpport

but you need to configure proxy properly

On Fri, Dec 5, 2014 at 12:43 AM, IamTutor Rus <iamtutor.ru@gmail.com> wrote:
in config.xml

2014-12-04 21:43 GMT+03:00 IamTutor Rus <iamtutor.ru@gmail.com>:
There is no such config string in OM 3.0.3 <rtmpTunnelport>...</rtmpTunnelport>
But it presents in OM 2.x

2014-12-04 21:32 GMT+03:00 IamTutor Rus <iamtutor.ru@gmail.com>:
:))) Sorry, Maxim. Thanks   for answer!

2014-12-04 21:30 GMT+03:00 Maxim Solodovnik <solomax666@gmail.com>:

I only work here during my free time, and you want 24/7 support :)

According to your question: rtmpt is available at port 5080.

I'm not sure how your proxy is configured and what are you using for proxy.

WBR, Maxim
(from mobile, sorry for the typos)

On Dec 5, 2014 12:26 AM, "IamTutor Rus" <iamtutor.ru@gmail.com> wrote:
I tried with 1935 tcp port blocked. I could not enter room. Guyzz! Help, please! How can I set parameters in config.xml and red5.properties to use rtmp in situations when it is needed?  

Sergey

2014-12-04 17:37 GMT+03:00 IamTutor Rus <iamtutor.ru@gmail.com>:
Maxim, can you tell me about rtmpt mode in OM. What port is it using? Cause in "http://openmeetings.apache.org/PortSettings.html" said that it uses dedicated port (different from http)

2014-12-04 17:24 GMT+03:00 IamTutor Rus <iamtutor.ru@gmail.com>:
I tryed to enter bigbluebutton room with the same proxy - succeeded, but it said 'tunneling'.

2014-12-04 17:22 GMT+03:00 IamTutor Rus <iamtutor.ru@gmail.com>:
may be, but I can enter OM, but can't enter room. It seems to me, that tunneling doesn't
 work.

2014-12-04 17:19 GMT+03:00 Maxim Solodovnik <solomax666@gmail.com>:
maybe proxy drops connection?

On Thu, Dec 4, 2014 at 8:16 PM, IamTutor Rus <iamtutor.ru@gmail.com> wrote:
Hi everyone!

One question. Sometimes  when I am behind proxy(my machine is client), OM(server) gives me netconnection.connect.failed error when I try to enter room.
Can anyone say why? Thanks a lot!

P.S. in config xml:

<rtmpport>1935</rtmpport>

<rtmpsslport>8443</rtmpsslport>

<useSSL>no</useSSL>

<red5httpport>80</red5httpport>

<protocol>http</protocol>

<proxyType>none</proxyType>





--
WBR
Maxim aka solomax










--
WBR
Maxim aka solomax





--
WBR
Maxim aka solomax