openmeetings-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Maxim Solodovnik <solomax...@gmail.com>
Subject Re: OM3.0 - File upload does not work
Date Wed, 09 Apr 2014 14:03:37 GMT
you need to check config.xml for the proper configuration
might be tricky :(

BW what version are you using?


On Wed, Apr 9, 2014 at 3:13 AM, Vasiliy Degtyarev <vasya@unipro.ru> wrote:

> I suppose that https is not set correctly and file uploads to virtual
> https url.
>
> Please double check openmeetings.log
>
> Vasiliy
>
>
> On 09.04.2014 15:59, henri@isn10.com wrote:
>
>> Ok, now PDF-files work. I had wrong path in swftools settings.
>> But why file uploading does not work with HTTPS?
>> Any thoughts?
>>
>> Thanks!
>>
>>
>> henri@isn10.com kirjoitti 2014-04-09 11:49:
>>
>>> I'm using https but not self-signed cerificate.
>>> Now without https file upload seems to work. Strange? What could cause
>>> this not to work with https?
>>>
>>> Altough PDF does not work:
>>> exception: java.io.IOException: Cannot run program
>>> "/usr/local/bin/pdf2swf": java.io.IOException: error=2, No such file
>>> or directory
>>>
>>> Thanks!
>>>
>>>
>>>
>>> kadafax@gmail.com kirjoitti 2014-04-09 10:51:
>>>
>>>> Le 09/04/2014 09:15, henri@isn10.com a écrit :
>>>>
>>>>> Hi!
>>>>>
>>>>> When trying to upload file nothing happens. I choose file from
>>>>> computer (for example .txt-file) and hit Start Upload - nothing happens.
>>>>> File upload window stays visible and nothing happens.
>>>>>
>>>>> In openmeetings.log I cant see anything related to file upload.
>>>>>
>>>>> Any help?
>>>>>
>>>> Are you using https with a self-signed certificate ?
>>>>
>>>
>


-- 
WBR
Maxim aka solomax

Mime
View raw message