openmeetings-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Maxim Solodovnik <solomax...@gmail.com>
Subject Re: Weird browser behavior?
Date Thu, 21 Nov 2013 16:36:08 GMT
No sure :(
It's not so easy to downgrade and test ....


On Thu, Nov 21, 2013 at 11:33 PM, Sergey <iamtutor.ru@gmail.com> wrote:

>  Is there any stable version of red5? Any one? :)
>
>
> 21.11.2013 20:24, Maxim Solodovnik пишет:
>
> r4393 (old unstable :) )
>
>
> On Thu, Nov 21, 2013 at 11:14 PM, Sergey <iamtutor.ru@gmail.com> wrote:
>
>>  Maxim, I have a question :).
>>
>> When I compile source code for OM 2.1 which version of red5 do I get? Old
>> stable or new one and unstable?
>>
>> Sergey.
>>
>>
>> 21.11.2013 7:03, Maxim Solodovnik пишет:
>>
>> Unfortunately recent red5 (used in 2.2 and 3.0) seems to work differ than
>> previous ones. We currently working with red5 team to make its work more
>> stable.
>> This is why 2.2 is not released yet :(
>>
>>
>> On Wed, Nov 20, 2013 at 9:36 PM, Alexei Fedotov <alexei.fedotov@gmail.com
>> > wrote:
>>
>>> Hello Bogdan,
>>>
>>> 1. One more useful thing is to clear browser cash. Ctrl+shift+R
>>> More options include reboot; clearing flash cash
>>>
>>> 2. You use 3.0.0 SNAPSHOT, not a release - this means it can be simply
>>> broken in one
>>> way or another.
>>>
>>> --
>>> With best regards / с наилучшими пожеланиями,
>>> Alexei Fedotov / Алексей Федотов,
>>> http://dataved.ru/
>>> +7 916 562 8095
>>>
>>> [1] Start using Apache Openmeetings today,
>>> http://openmeetings.apache.org/
>>> [2] Join Alexei Fedotov @linkedin, http://ru.linkedin.com/in/dataved/
>>> [3] Join Alexei Fedotov @facebook, http://www.facebook.com/openmeetings
>>>
>>>
>>> On Wed, Nov 20, 2013 at 5:52 PM, Cimpeanu Stefan <bogdan@cimpeanu.org>
>>> wrote:
>>> > Hello. In one of the planned meetings I've setup 2 weeks ago, one of
>>> the
>>> > participants encountered a weird problem.
>>> >
>>> > He was able to login, choose the room to enter, but after the loading
>>> > bar, nothing happen. There was no audio/video selection popup, or
>>> > anything at all. The screen would just flicker once, like it was
>>> joining
>>> > the room, and then back to the loading bar (already loaded). We could
>>> > see him try several times with a message that [] has left the room (no
>>> > name was shown).
>>> >
>>> > I advised him to do updates on browser and flash player, he tried with
>>> > Chrome, FF and IE, all reporting same behavior.
>>> >
>>> > I was not able to replicate this on another pc, and sadly I could not
>>> > remote his pc to try figuring out.
>>> >
>>> > Based on described behavior, does anyone have any idea what might have
>>> > happen? I could look in logs, but they are huge, so I'm not sure what
>>> to
>>> > look for exactly.
>>> > Installed OM 3.0.0-SNAPSHOT, Revision    1538957, with no rproxy or
>>> > certificates.
>>> >
>>> > Regards, Bogdan
>>> >
>>>
>>
>>
>>
>>  --
>> WBR
>> Maxim aka solomax
>>
>>
>>
>
>
>  --
> WBR
> Maxim aka solomax
>
>
>


-- 
WBR
Maxim aka solomax

Mime
View raw message