openmeetings-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Maxim Solodovnik <solomax...@gmail.com>
Subject Re: Fw: Aw: uploaded non office related files are not shown on clients side
Date Tue, 24 Sep 2013 01:58:09 GMT
What version of OM are you using? (so I can try to reproguce)
Do you have ImageMagic installed?


On Tue, Sep 24, 2013 at 4:13 AM, <preludi@web.de> wrote:

> Hi Maxim,
>
> thanks for your replay. To clarify what I mean:
> - one computer starts openmeetings (I call this one the "server"): there I
> have files I want to present to students. I call the students computer the
> "client".
> - on the "server" I have 1) a libre office document and 2) a picture
> (jpg). The libre office document is "uploaded" from the harddisk via
> jdconverter to openmeetings database. I can drag it to the whiteboard and
> it will be displayed via Internet also on the students computer ("client")
> -> fine!
> - now I do the same with the picture in jpg format: I upload it from my
> local harddisc to openmeetings, drag it to the whiteboard, I can see it on
> my whiteboard but the remote students can not see it -> wrong!
>
> Do you have any idea what goes wrong here? I appreciate your kind feedback!
>
> Andreas
> preludi@web.de
>
>
> Gesendet: Montag, 23. September 2013 um 09:21 Uhr
> Von: "Maxim Solodovnik" <solomax666@gmail.com>
> An: "Openmeetings user-list" <user@openmeetings.apache.org>
> Betreff: Re: uploaded non office related files are not shown on clients
> side
>
> Not sure what do you me by "server side: uploaded files to the server's
> whiteboard".
> Put the files into some folders on server?
> This not going to works this way, since no DB records are created in this
> case.
>
> Not sure about cliparts ...
> They might be updatable via server only (with server restart)
>
> On Mon, Sep 23, 2013 at 2:50 AM, <preludi@web.de> wrote:
> Hi there,
>
> problem description:
> -server side: uploaded files to the server's whiteboard like .jpg / .png
> and also cliparts (generated with the clipart-whiteboard-icon) are not
> displayed on the client's whiteboard
> - vice versa clients side: files uploaded to the whiteboard on the clients
> side are correctly displayed on the server side
> end of problem description
>
> additional hints:
> * no issues with jodconverted files (e.g. libreoffice files), when
> uploaded to the server's whiteboard, they are correctly dispayed on the
> clients whiteboard
> * above mentioned problem does not happen when server and client is on the
> same machine
>
>
>
> Any hints what to do?
>
> Thanks in advance
> Andreas
> preludi@web.de
>  --
> WBR
> Maxim aka solomax
>



-- 
WBR
Maxim aka solomax

Mime
View raw message