openmeetings-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mert DOĞAN <mertdo...@hotmail.com>
Subject RE: NetConnection.Call.Failed Error On Client Load
Date Mon, 22 Jul 2013 10:51:43 GMT
Thanks Maxim. I've tried everything that wrote here but nobody can solve problem. And then
i've reinstalled software. You see my new installation.

Date: Mon, 22 Jul 2013 08:11:11 +0700
Subject: Re: NetConnection.Call.Failed Error On Client Load
From: solomax666@gmail.com
To: user@openmeetings.apache.org

I just accessed your server and everything seems to work (at least I can see the login window)What
are the steps to get the error?

On Sun, Jul 21, 2013 at 7:24 PM, Mert DOĞAN <mertdogan@hotmail.com> wrote:




The server is connecting itself and there isn't any firewall.
I've tried "telnet localhost 1935" command. It's connecting without any error but blank screen
appears.
I've tried "telnet localhost 8088" command. It's connecting without any error too. But blank
screen appears too.

Date: Sat, 20 Jul 2013 23:31:54 +0700
Subject: Re: NetConnection.Call.Failed Error On Client Load
From: solomax666@gmail.com
To: user@openmeetings.apache.org


try something like telnet om_server_ip 1935
I'm afraid the ports can be closed by some firewall

On Sat, Jul 20, 2013 at 11:26 PM, Mert DOĞAN <mertdogan@hotmail.com> wrote:





I've checked them with  netstat -an commandBoth of them seems 


  TCP    0.0.0.0:1935           0.0.0.0:0              LISTENING  TCP    0.0.0.0:2383    
      0.0.0.0:0              LISTENING

  TCP    0.0.0.0:3306           0.0.0.0:0              LISTENING  TCP    0.0.0.0:3389    
      0.0.0.0:0              LISTENING

  TCP    0.0.0.0:5080           0.0.0.0:0              LISTENING  TCP    0.0.0.0:8088    
      0.0.0.0:0              LISTENING


Date: Sat, 20 Jul 2013 21:56:29 +0700
Subject: Re: NetConnection.Call.Failed Error On Client Load
From: solomax666@gmail.com
To: user@openmeetings.apache.org



could you please check if OM ports are opened?1935 is primary RTMP port8088 is fallback RTMPT
port


On Sat, Jul 20, 2013 at 7:18 PM, Mert DOĞAN <mertdogan@hotmail.com> wrote:






Hi.

My Openmeetings installation is running perfectly for 1 month but for now i'm getting error
message as you can see at screenshot below:



  




You can connect to site and see on live.
try 1, try 2 and try 3 message appears and this error dialog appears.



How can i solve this. Thanks. 		 	   		  




-- 
WBR
Maxim aka solomax
 		 	   		  


-- 
WBR
Maxim aka solomax
 		 	   		  


-- 
WBR
Maxim aka solomax
 		 	   		  
Mime
View raw message