openmeetings-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stephen Cottham" <Stephen.Cott...@robertbird.com.au>
Subject RE: OM's install error
Date Sun, 09 Jun 2013 11:46:55 GMT
Actually "Step 6: Install x264" - installs the relevant dependencies for H264 from git, I believe
apt-get version will not work correctly hence building from source.

I wrote that guide in February so maybe something is broken along the way, I will check but
last time I built it with ran fine.



Stephen Cottham
Group IT Manager (Associate)

Robert Bird Group
Level 5, 333 Ann St
Brisbane, Queensland, 4000, Australia
Phone: +6173 319 2777 (AUS)
Phone: +44207 633 2880 (UK)
Fax: +6173 319 2799
 
Mobile:  +61400 756 963 (AUS)
Mobile:  +447900 918 616 (UK)
Web: www.robertbird.com


This email and any attachments are confidential and may contain legally privileged information
or copyright material. Unless expressly stated, confidentiality and/or legal privilege is
not intended to be waived by the sending of this email. The contents of this email, including
any attachments, are intended solely for the use of the individual or entity to whom they
are addressed. If you are not an intended recipient, please contact us immediately by return
email and then delete both messages. You may not otherwise read, forward, copy, use or disclose
this email or any attachments. Any views expressed in this email are those of the individual
sender except where the sender expressly, and with authority, states otherwise. It is your
responsibility to check any attachments for viruses or defects before opening or sending them
on. None of the sender or its related entities accepts any liability for any consequential
damage resulting from this email containing computer viruses. 

Disclaimer added by CodeTwo Exchange Rules	
http://www.codetwo.com	

-----Original Message-----
From: Steve M. Baumgartner [mailto:steve@smbcomputers.net] 
Sent: 08 June 2013 18:56
To: user@openmeetings.apache.org
Subject: RE: OM's install error

yes, that did the trick. too bad that's not in the directions in the walkthru for 12.10 x64.
Would have saved me from trying 2 different times on fresh installs.

Steve Baumgartner
Owner
SMB Computers
O: +1 614 489 9740
M: +1 614 743 3166
Grove City, Ohio, USA
steve@smbcomputers.net

This e-mail and any files transmitted with it are confidential and intended solely for the
use of the individual or entity to whom they are addressed.
If you have received this e-mail in error please notify the sender immediately.

-----Original Message-----
From: Alvaro [mailto:zurcamos@gmail.com]
Sent: Saturday, June 08, 2013 2:02 PM
To: user@openmeetings.apache.org
Subject: Re: OM's install error

Hi Steve,

Must install:

sudo apt-get install libx264-dev


Regards

Alvaro


............

El sáb, 08-06-2013 a las 12:59 -0400, Steve M. Baumgartner escribió:
> when running
> 
> Download, compile and install ffmpeg by issuing these commands:
> 
> wget http://ffmpeg.org/releases/ffmpeg-1.1.3.tar.gz
> 
> tar -zxvf ffmpeg-1.1.3.tar.gz
> 
> cd ffmpeg-1.1.3
> 
> ./configure --enable-gpl --enable-libass --enable-libfaac 
> --enable-libfdk-aac \
> 
> --enable-libmp3lame --enable-libopencore-amrnb 
> --enable-libopencore-amrwb \
> 
> --enable-libspeex --enable-librtmp --enable-libtheora 
> --enable-libvorbis \
> 
> --enable-libvpx --enable-x11grab --enable-libx264 --enable-nonfree
> --enable-version3 \
> 
> --enable-libxvid --enable-libgsm
> 
>  
> 
> I'm getting error
> 
>  
> 
> ERROR: libx264 not found
> 
>  
> 
> Steve Baumgartner
> 
> Owner
> 
> SMB Computers
> 
> O: +1 614 489 9740
> 
> M: +1 614 743 3166
> 
> Grove City, Ohio, USA
> 
> steve@smbcomputers.net
> 
>  
> 
>   This e-mail and any files transmitted with it are confidential and 
> intended solely for the use of the individual or entity to whom they
>                             are addressed.
>   If you have received this e-mail in error please notify the sender
>                              immediately.
> 
>  
> 
> 




Mime
View raw message