openmeetings-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kamran Asif <kamrana...@gmail.com>
Subject Re: system slow performance
Date Mon, 10 Jun 2013 08:25:39 GMT
HI Alexei,
               did u check the logs which i have attached with my last
email. did you find any in that logs?

kamran asif

On Mon, Jun 10, 2013 at 1:17 PM, Alexei Fedotov <alexei.fedotov@gmail.com>wrote:

> Hello Kamran,
> the bottleneck is usually in the network performance. You can check it
> using the tools at the openmeetings login screen.
> --
> With best regards / с наилучшими пожеланиями,
> Alexei Fedotov / Алексей Федотов,
> http://dataved.ru/
> +7 916 562 8095
>
>
> On Mon, Jun 10, 2013 at 11:30 AM, Kamran Asif <kamranasif@gmail.com>
> wrote:
> > Hi All,
> >          i have install openmeeting on the following hardware.
> >
> > System Manufacturer                   Hewlett-Packard
> > System Model                              HP Compaq dc7900 Convertible
> > Minitower
> > System Type                                X86-based PC
> > Processor  Intel(R) Core(TM)2 Quad CPU    Q9650  @ 3.00GHz, 4 Core(s), 4
> > Logical Processor(s)
> > Installed Physical Memory (RAM) 4.00 GB
> > O/S  Ubuntu 12.04.
> >
> > My question is that.
> >
> > 1) Is this hardware is sufficient for production with 15 session with
> > voice/video and data.?
> > 2) Systems are performing slow & having some warning in logs. Please
> > identify  what is wrong ...I can't understand these log. logs are attached
> > with this email.
> >
> >
> > please let me know how i can improve it performance in detail.
> >
> > thanks
> > Kamran Asif
> >
> >
> >
> >
> >
> >
>

Mime
View raw message