openmeetings-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stephen Cottham" <Stephen.Cott...@robertbird.com.au>
Subject RE: Error Missing[556]
Date Fri, 01 Mar 2013 12:54:02 GMT
Hey Aysha,

 

Ive just replicated your problem by starting the install of a new
instance and half way thru populating the DB I killed the service, then
restart the service and try and log on gives me 556 Error.

 

As was stated before and now confirmed by this simple test the DB is not
populated in your case.

 

Please re-run the installer and let it complete.

 

Best Regards

 

 

 

From: Stephen Cottham [mailto:Stephen.Cottham@robertbird.com.au] 
Sent: 01 March 2013 12:40
To: user@openmeetings.apache.org
Subject: RE: Error Missing[556]

 

Correction:

 

JAVA_HOME not JAVA_PATH

 

From: Stephen Cottham [mailto:Stephen.Cottham@robertbird.com.au] 
Sent: 01 March 2013 12:37
To: user@openmeetings.apache.org
Subject: RE: Error Missing[556]

 

Either way thou, if he is getting the 556 error message then flash has
started; as this too is a flash component so it's not being blocked.

 

The best thing to do here is start again with the basics.

 

*        Download the OM binary.

*        Extract it to C:\red5

*        Make sure the JAVA_PATH is set

*        Run the red5.bat file

*        Go to http://localhost:5080/openmeetings/install

*        Follow the steps.

 

This will start using the built in DB - don't worry about mysql or any
of the convertors, let's get the OM base working first then build upon
that.

 

If he has installed local and accessing via localhost then he is not
being blocked by a firewall.

 

He can confirm what ports are listening using netstat.

 

 

I've literally just done this on a test machine and took 10 minutes and
its running.

 

Best Regards

 

 

 

 

 

 

 

 

From: Kamran Asif [mailto:kamranasif@gmail.com] 
Sent: 01 March 2013 12:30
To: user@openmeetings.apache.org
Subject: Re: Error Missing[556]

 

sorry i have written java its flash .....thank you correcting me ...

 



 

On Fri, Mar 1, 2013 at 5:17 PM, Stephen Cottham <
Stephen.Cottham@robertbird.com.au> wrote:

He is running this local on his machine from memory. And it runs Flash.

 

From: Kamran Asif [mailto:kamranasif@gmail.com] 
Sent: 01 March 2013 12:16 


To: user@openmeetings.apache.org
Subject: Re: Error Missing[556]

 

in my opinion it is related to firewall or web browser is blocking java
contens..or script...... if you open your browser and it cant recevied
any thing it show this error.....i dont think it related to DB or SQL
error.

 

 

 

  

On Fri, Mar 1, 2013 at 5:04 PM, George Kirkham <gkirkham@co2crc.com.au>
wrote:

Aysha,

 

Thanks for the log files, but I cannot find any error messages in the
logs.  

 

Nothing that seems to relate to the errors that you mention, ""
NetConnection.Connect Failed". Error. Missing[556] Error Missing [642]."
Are you not able to find any entries in the log that belong to these
errors?

 

Thanks,

 

George Kirkham

 

 

Stephen Cottham 


Group IT Manager (Associate)

Robert Bird Group
Level 5, 333 Ann St
Brisbane, Queensland, 4000, Australia

Phone: +6173 319 2777 <tel:%2B6173%20319%202777>  (AUS)

Phone: +44207 633 2880 <tel:%2B44207%C2%A0633%202880>  (UK)

Fax: +6173 319 2799 <tel:%2B6173%20319%202799> 

 

Mobile:  +61400 756 963 <tel:%2B61400%20756%20963>  (AUS)

Mobile:  +447900 918 616 <tel:%2B447900%20918%20616>  (UK)

Web: www.robertbird.com <http://www.robertbird.com/> 

  <http://www.robertbird.com.au/> 

This email and any attachments are confidential and may contain legally
privileged information or copyright material. Unless expressly stated,
confidentiality and/or legal privilege is not intended to be waived by
the sending of this email. The contents of this email, including any
attachments, are intended solely for the use of the individual or entity
to whom they are addressed. If you are not an intended recipient, please
contact us immediately by return email and then delete both messages.
You may not otherwise read, forward, copy, use or disclose this email or
any attachments. Any views expressed in this email are those of the
individual sender except where the sender expressly, and with authority,
states otherwise. It is your responsibility to check any attachments for
viruses or defects before opening or sending them on. None of the sender
or its related entities accepts any liability for any consequential
damage resulting from this email containing computer viruses. 

 


Disclaimer added by CodeTwo Exchange Rules
www.codetwo.com <http://www.codetwo.com/> 

 

From: Aysha Saddiqa [mailto:ayshasaddiqa@yahoo.com] 
Sent: Friday, 1 March 2013 5:42 PM 


To: user@openmeetings.apache.org
Subject: Re: Error Missing[556]

 

The log files are attached. Please view the files and let me know what
issue cause this error.

 

________________________________

From: George Kirkham <gkirkham@co2crc.com.au>
To: user@openmeetings.apache.org 
Sent: Friday, March 1, 2013 10:24 AM
Subject: RE: Error Missing[556]

 

Aysha,

 

Was  Kamran able to assist you?

 

Can you find the reports for this error in your red5\log files ?  If so
can you please email us a number of the lines around the error so we can
see what could be causing the issue.

 

What ports are you using for OpenMeetings, the standard 5080, 8088, and
1935 ports ?

 

 

Kamran,

 

How did you resolve this issue when you had it?

 

 

Thanks,

 

George Kirkham

 

 

 

From: Aysha Saddiqa [mailto:ayshasaddiqa@yahoo.com] 
Sent: Friday, 1 March 2013 3:34 PM
To: user@openmeetings.apache.org
Subject: Re: Error Missing[556]

 

Hi,

I also having the problem of "NetCoonection.Connect Failed". Error
Missing[556] Error Missing[642]. Have you solved it?

 

________________________________

From: Kamran Asif <kamranasif@gmail.com>
To: user@openmeetings.apache.org; user-info@openmeetings.apache.org 
Sent: Wednesday, February 27, 2013 8:20 PM
Subject: Error Missing[556]

 

Hello All,

I have two qustions. please help me

1. Can you tell me how to change help and support links listed below the
profile picture.

 

2. When i access my system to test the link. My web brower shows  "
NetConnection.Connect Failed". Error. Missing[556] Error Missing [642].
word document file is enclosed with this email showing about the error


waiting for your kind reply
Best regards,

 

 

 

 

 


Stephen Cottham
Group IT Manager (Associate)

Robert Bird Group
Level 5, 333 Ann St
Brisbane, Queensland, 4000, Australia
Phone: +6173 319 2777 (AUS)
Phone: +44207 633 2880 (UK)
Fax: +6173 319 2799
 
Mobile:  +61400 756 963 (AUS)
Mobile:  +447900 918 616 (UK)
Web: www.robertbird.com


This email and any attachments are confidential and may contain legally privileged information
or copyright material. Unless expressly stated, confidentiality and/or legal privilege is
not intended to be waived by the sending of this email. The contents of this email, including
any attachments, are intended solely for the use of the individual or entity to whom they
are addressed. If you are not an intended recipient, please contact us immediately by return
email and then delete both messages. You may not otherwise read, forward, copy, use or disclose
this email or any attachments. Any views expressed in this email are those of the individual
sender except where the sender expressly, and with authority, states otherwise. It is your
responsibility to check any attachments for viruses or defects before opening or sending them
on. None of the sender or its related entities accepts any liability for any consequential
damage resulting from this email containing computer viruses. 

Disclaimer added by CodeTwo Exchange Rules	
http://www.codetwo.com	


Mime
View raw message