openmeetings-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Aysha Saddiqa <ayshasadd...@yahoo.com>
Subject Re: Error Missing[556]
Date Fri, 01 Mar 2013 06:08:46 GMT
Error log is empty. How can I resolve the problem NetConnection.Connection.Failed. I think
now "ant" is not needed.



________________________________
 From: Maxim Solodovnik <solomax666@gmail.com>
To: Openmeetings user-list <user@openmeetings.apache.org> 
Sent: Friday, March 1, 2013 11:04 AM
Subject: Re: Error Missing[556]
 

It is absolutely impossible :)
JRE it is JDK with some binaries/libraries deleted.
JDK works as expected on more than 100 installations on 4 different platforms
On Mar 1, 2013 1:02 PM, "Aysha Saddiqa" <ayshasaddiqa@yahoo.com> wrote:

I am using standard ports of OpenMeetings When I use JDK it couldn't load main class bootstrap
and with JRE it works.
>
>
>
>
>________________________________
> From: Maxim Solodovnik <solomax666@gmail.com>
>To: Openmeetings user-list <user@openmeetings.apache.org> 
>Sent: Friday, March 1, 2013 10:57 AM
>Subject: Re: Error Missing[556]
> 
>
>Impossible :)
>On Mar 1, 2013 12:43 PM, "Aysha Saddiqa" <ayshasaddiqa@yahoo.com> wrote:
>
>When I use JDK, red5 server doesn't run.
>>
>>
>>
>>
>>________________________________
>> From: Maxim Solodovnik <solomax666@gmail.com>
>>To: Openmeetings user-list <user@openmeetings.apache.org> 
>>Sent: Friday, March 1, 2013 10:35 AM
>>Subject: Re: Error Missing[556]
>> 
>>
>>As I told you before to compile you need jdk
>>On Mar 1, 2013 12:32 PM, "Aysha Saddiqa" <ayshasaddiqa@yahoo.com> wrote:
>>
>>I test the all installs just show error on ant -version
>>>
>>>
>>>C:\Users\Administrator>ant -version
>>>Unable to locate tools.jar. Expected to find it in C:\Program Files\Java\jre7\lib\tools.jar
>>>Apache Ant(TM) version 1.8.4 compiled on May 22 2012
>>>
>>>
>>>I am using JRE7 and my browser is Chrome.
>>>
>>>________________________________
>>> From: George Kirkham <gkirkham@co2crc.com.au>
>>>To: user@openmeetings.apache.org 
>>>Sent: Friday, March 1, 2013 10:24 AM
>>>Subject: RE: Error Missing[556]
>>> 
>>>
>>>Aysha,
>>> 
>>>Was  Kamran able to assist you?
>>> 
>>>Can you find the reports for this error in your red5\log files ?  If so can you
please email us a number of the lines around the error so we can see what could be causing
the issue.
>>> 
>>>What ports are you using for OpenMeetings, the standard 5080, 8088, and 1935 ports
?
>>> 
>>> 
>>>Kamran,
>>> 
>>>How did you resolve this issue when you had it?
>>> 
>>> 
>>>Thanks,
>>> 
>>>George Kirkham
>>> 
>>> 
>>> 
>>>From:Aysha Saddiqa [mailto:ayshasaddiqa@yahoo.com] 
>>>Sent: Friday, 1 March 2013 3:34 PM
>>>To: user@openmeetings.apache.org
>>>Subject: Re: Error Missing[556]
>>> 
>>>Hi,
>>>I also having the problem of "NetCoonection.Connect Failed". Error Missing[556] Error
Missing[642]. Have you solved it?
>>> 
>>>
>>>________________________________
>>> 
>>>From:Kamran Asif <kamranasif@gmail.com>
>>>To: user@openmeetings.apache.org; user-info@openmeetings.apache.org 
>>>Sent: Wednesday, February 27, 2013 8:20 PM
>>>Subject: Error Missing[556]
>>> 
>>>Hello All,
>>>I have two qustions. please help me
>>>
>>>1. Can you tell me how to change help and support links listed below the profile
picture.
>>> 
>>>2. When i access my system to test the link. My web brower shows  " NetConnection.Connect
Failed". Error. Missing[556] Error Missing [642]. word document file is enclosed with this
email showing about the error
>>>
>>>waiting for your kind reply
>>>Best regards,
>>> 
>>> 
>>>
>>>
>>
>>
>
>
Mime
View raw message