openmeetings-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stephen Cottham" <Stephen.Cott...@robertbird.com.au>
Subject RE: Problems with documentation
Date Fri, 08 Feb 2013 19:35:23 GMT
Hi,

When I changed the encoding on your request it breaks some formatting of
Word 2010 so the headers and footers come on thru, you can just edit it
before you do a blind copy and paste.

I don't understand your first point can you explain that?

The issue you are having with the script seems to be the line breaks,
attached is the start-up script.

Cheers





Stephen Cottham
Group IT Manager (Associate)

Robert Bird Group
Level 5, 333 Ann St
Brisbane, Queensland, 4000, Australia
Phone: +6173 319 2777 (AUS)
Phone: +44207 633 2880 (UK)
Fax: +6173 319 2799
 
Mobile:  +61400 756 963 (AUS)
Mobile:  +447900 918 616 (UK)
Web: www.robertbird.com


This email and any attachments are confidential and may contain legally privileged information
or copyright material. Unless expressly stated, confidentiality and/or legal privilege is
not intended to be waived by the sending of this email. The contents of this email, including
any attachments, are intended solely for the use of the individual or entity to whom they
are addressed. If you are not an intended recipient, please contact us immediately by return
email and then delete both messages. You may not otherwise read, forward, copy, use or disclose
this email or any attachments. Any views expressed in this email are those of the individual
sender except where the sender expressly, and with authority, states otherwise. It is your
responsibility to check any attachments for viruses or defects before opening or sending them
on. None of the sender or its related entities accepts any liability for any consequential
damage resulting from this email containing computer viruses. 

Disclaimer added by CodeTwo Exchange Rules	
http://www.codetwo.com	

-----Original Message-----
From: Info 3bits [mailto:info@3bits.es] 
Sent: 08 February 2013 19:20
To: Stephen Cottham
Cc: user@openmeetings.apache.org
Subject: Re: Problems with documentation

Stephen,

I still have problems with the /etc/init.d/red5 when I copy the text in
the guide and paste into the editor.

First I get the garbage again when copy while in the lines is working
well.

Second, the PDF header and footer are also copied so you need to clean
the code later when pasted in the editor.

And fially and more serious, the red5 can't start. I compared the files
with the txt and is exact so I guess is some problem related with the
startup script or the code garbage.

The error I get is: 

~$ sudo /etc/init.d/red5 start
start-stop-daemon: --start needs --exec or --startas Try
'start-stop-daemon --help' for more information.
/etc/init.d/red5: 87: --chdir: not found


Could someone verify if the red5 start script is right?



Fernando



Mime
View raw message