openmeetings-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stephen Cottham" <Stephen.Cott...@robertbird.com.au>
Subject RE: ffmpeg-package from deb-multimedia.org for OM 2.x
Date Fri, 08 Feb 2013 11:02:43 GMT
The latest guide I just uploaded also uses 1.1.2 and compiles fine on Debian.

I'll add a section on the guide for people to change the version when using checkinstall.

Cheers


Stephen Cottham
Group IT Manager (Associate)

Robert Bird Group
Level 5, 333 Ann St
Brisbane, Queensland, 4000, Australia
Phone: +6173 319 2777 (AUS)
Phone: +44207 633 2880 (UK)
Fax: +6173 319 2799
 
Mobile:  +61400 756 963 (AUS)
Mobile:  +447900 918 616 (UK)
Web: www.robertbird.com


This email and any attachments are confidential and may contain legally privileged information
or copyright material. Unless expressly stated, confidentiality and/or legal privilege is
not intended to be waived by the sending of this email. The contents of this email, including
any attachments, are intended solely for the use of the individual or entity to whom they
are addressed. If you are not an intended recipient, please contact us immediately by return
email and then delete both messages. You may not otherwise read, forward, copy, use or disclose
this email or any attachments. Any views expressed in this email are those of the individual
sender except where the sender expressly, and with authority, states otherwise. It is your
responsibility to check any attachments for viruses or defects before opening or sending them
on. None of the sender or its related entities accepts any liability for any consequential
damage resulting from this email containing computer viruses. 

Disclaimer added by CodeTwo Exchange Rules	
http://www.codetwo.com	

-----Original Message-----
From: Yvan Arnaud [mailto:yvan.arnaud@st-etienne.archi.fr] 
Sent: 08 February 2013 10:59
To: user@openmeetings.apache.org
Subject: Re: ffmpeg-package from deb-multimedia.org for OM 2.x

Hi,

when you do checkinstall you must modify the default version.
For example, the package version on Ubuntu server 12.04 is 4:0.8.5 Using checkinstall on 0.11.2
source gives a version 0.11.2 You must modify it to be 4:0.11.2 Next time you update your
packages, ffmpeg installed version won't be downgraded.

I tried to install the latest ffmpeg from source, which is version 1.1.2 and it works for
me on Ubuntu server 12.04.1 64bits (though I had some warnings during compilation).

Regards
Yvan Arnaud

Le 08/02/2013 11:21, michael.wuttke@eledia.de a écrit :
> Hello,
>
> is it possible to use the older ffmpeg-package from the 
> deb-multimedia.org repository for OM 2.x instead of the latest version 
> of ffmpeg as you described in the installation tutorial? Because I use 
> normaly cron-apt and everytime I've the ffmpeg-package with the 
> version 0.11.2 installed, cron-apt will install the older version from 
> the original debian-repos 0.5.x or the version 0.7.x from the 
> deb-multimedia-repos depending from the sources.list.
>
> If I use the deb-multimedia.org-repo, I will get the following 
> packages with the following versions:
> ffmpeg libavcodec52 libavdevice52 libavfilter1 libavformat52 
> libavutil50
> libdc1394-22 libdirac-encoder0 libjack-jackd2-0 libpostproc51
> libraw1394-11 librtmp0 libschroedinger-1.0-0 libspeex1 libswscale0
> libusb-1.0-0 libva-x11-1 libva1 libvpx0 libx264-118
>
> ffmpeg -version:
> ffmpeg version 0.7.13, Copyright (c) 2000-2011 the FFmpeg developers
>   built on Jun 13 2012 14:01:54 with gcc 4.4.5
>   configuration: --enable-libdc1394 --prefix=/usr 
> --extra-cflags='-Wall -g ' --cc='ccache cc' --enable-shared 
> --enable-libmp3lame --enable-gpl --enable-libvorbis --enable-pthreads 
> --enable-libfaac --enable-libxvid --enable-postproc --enable-x11grab 
> --enable-libgsm --enable-libtheora --enable-libopencore-amrnb 
> --enable-libopencore-amrwb --enable-libx264 --enable-libspeex 
> --enable-nonfree --disable-stripping --enable-avfilter 
> --enable-libdirac --disable-decoder=libdirac --enable-libfreetype 
> --enable-libschroedinger --disable-encoder=libschroedinger
> --enable-version3 --enable-libopenjpeg --enable-libvpx 
> --enable-librtmp --extra-libs=-lgcrypt --disable-altivec 
> --disable-armv5te
> --disable-armv6 --disable-vis
>   libavutil    50. 43. 0 / 50. 43. 0
>   libavcodec   52.123. 0 / 52.123. 0
>   libavformat  52.111. 0 / 52.111. 0
>   libavdevice  52.  5. 0 / 52.  5. 0
>   libavfilter   1. 80. 0 /  1. 80. 0
>   libswscale    0. 14. 1 /  0. 14. 1
>   libpostproc  51.  2. 0 / 51.  2. 0
> ffmpeg 0.7.13
> libavutil    50. 43. 0 / 50. 43. 0
> libavcodec   52.123. 0 / 52.123. 0
> libavformat  52.111. 0 / 52.111. 0
> libavdevice  52.  5. 0 / 52.  5. 0
> libavfilter   1. 80. 0 /  1. 80. 0
> libswscale    0. 14. 1 /  0. 14. 1
> libpostproc  51.  2. 0 / 51.  2. 0
>
> Thank you for your help,
> Michael




Mime
View raw message