openmeetings-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Maxim Solodovnik <solomax...@gmail.com>
Subject Re: problem while upgrading to OM 2.1
Date Sat, 02 Feb 2013 12:20:17 GMT
You need to wait for my fix or manually update DB and set crypt class
On Feb 2, 2013 4:40 PM, "Bart Coninckx" <bart.coninckx@telenet.be> wrote:

>  Sebastian,
>
> meaning what?
>
> I took the version of
>
> https://builds.apache.org/job/openmeetings/lastSuccessfulBuild/artifact/singlewebapp/dist/apache-openmeetings-2.1.0.r1441250-31-01-2013_2314.tar.gz
>
> by the way...
>
> BC
>
> On 02/02/13 01:01, seba.wagner@gmail.com wrote:
>
> Yes it is now org.apache.openmeetings. ... if you are using latest 2.1
> revision from svn.
>
> Sebastian
> Am 02.02.2013 12:40 schrieb "Bart Coninckx" <bart.coninckx@telenet.be>:
>
>> Hi,
>>
>> after doing this I get:
>>
>> ERROR 02-02 00:36:32.388 ManageCryptStyle.java 66485 49
>> org.apache.openmeetings.utils.crypt.ManageCryptStyle [NioProcessor-18] -
>> [getInstanceOfCrypt]
>> java.lang.ClassNotFoundException:
>> org.openmeetings.utils.crypt.MD5Implementation
>>
>>
>> I recreated a keystore like I did successfully for OM 2.0 but somehow OM
>> trips over this.
>>
>> Any idea fella's?
>>
>> cheers,
>>
>>
>> BC
>>
>
>

Mime
View raw message