openmeetings-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Maxim Solodovnik <solomax...@gmail.com>
Subject Re: problem while upgrading to OM 2.1
Date Sat, 02 Feb 2013 07:10:48 GMT
I'll add spesial check for this key to import.
On Feb 2, 2013 7:01 AM, "seba.wagner@gmail.com" <seba.wagner@gmail.com>
wrote:

> Yes it is now org.apache.openmeetings. ... if you are using latest 2.1
> revision from svn.
>
> Sebastian
> Am 02.02.2013 12:40 schrieb "Bart Coninckx" <bart.coninckx@telenet.be>:
>
>> Hi,
>>
>> after doing this I get:
>>
>> ERROR 02-02 00:36:32.388 ManageCryptStyle.java 66485 49
>> org.apache.openmeetings.utils.**crypt.ManageCryptStyle [NioProcessor-18]
>> - [getInstanceOfCrypt]
>> java.lang.**ClassNotFoundException: org.openmeetings.utils.crypt.**
>> MD5Implementation
>>
>>
>> I recreated a keystore like I did successfully for OM 2.0 but somehow OM
>> trips over this.
>>
>> Any idea fella's?
>>
>> cheers,
>>
>>
>> BC
>>
>

Mime
View raw message