openmeetings-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Maxim Solodovnik <solomax...@gmail.com>
Subject Re: Screen sharing / recording issues
Date Sat, 16 Feb 2013 07:29:45 GMT
You need Java (not JavaScript) installed on your client machine
On Feb 16, 2013 1:52 PM, "Nonentity" <nonentity@tormail.org> wrote:

> My browser is rekonq and I have javascript enabled in the settings, so I
> can't see why it wouldn't work. I was even able to use
> http://www.javatester.org/version.html to see that I'm using it.
>
> > You seems to have no java installed on the client
> > It seems like only text displayed from jnlp file (which is actually XML)
> > try to find the file on file system and run it manually (or associate
> jnlp
> > files with javaws in the browser)
> >
> >
> > On Sat, Feb 16, 2013 at 10:08 AM, Nonentity <nonentity@tormail.org>
> wrote:
> >
> >> I know this thread's a bit old, but I need to find a solution, so I'm
> >> going to resurrect it. Now when I click "actions --> share/record
> >> screen,"
> >> I'll get the attached image as text in a new tab in my browser window
> >> (Had
> >> to attach it because it wouldn't allow me to copy).
> >>
> >> > Hi,
> >> >
> >> > perhaps it helps to delete the Java temporary internet file cache by
> >> using
> >> > the Java control panel and retry.
> >> >
> >> > Best regards
> >> >
> >> > Ed
> >> >
> >> >
> >> > -------- Original-Nachricht --------
> >> >> Datum: Mon, 28 Jan 2013 13:21:17 +0700
> >> >> Von: Maxim Solodovnik <solomax666@gmail.com>
> >> >> An: user@openmeetings.apache.org
> >> >> CC: "openmeetings-user@incubator.apache.org"
> >> >> <openmeetings-user@incubator.apache.org>
> >> >> Betreff: Re: Screen sharing / recording issues
> >> >
> >> >> please check your browser settings.
> >> >> Maybe it is client and/or browser issue.
> >> >> After starting screensharing Java Applet should start
> >> >>
> >> >>
> >> >> On Mon, Jan 28, 2013 at 12:41 PM, Nonentity <nonentity@tormail.org>
> >> >> wrote:
> >> >>
> >> >> >  In any given room on my server, I will click "Actions -->
> >> >> Share/Record
> >> >> > Screen" and have nothing happen. Nothing shows up in any of my
> >> three
> >> >> log
> >> >> > files either. I can't even get a response from "Share/Record
> >> Screen"
> >> >> in
> >> >> > the upper right-hand corner of the room. I have no clue what's
> >> going
> >> >> on
> >> >> > here and this would be a great feature for me and my users, if
any
> >> >> other
> >> >> > info is needed, please reply.
> >> >> >
> >> >> > P.S.: When entering a room, I can record the 5 seconds of test
> >> audio
> >> >> and
> >> >> > video and play it back multiple times.
> >> >> >
> >> >> >
> >> >>
> >> >>
> >> >> --
> >> >> WBR
> >> >> Maxim aka solomax
> >> >
> >>
> >
> >
> >
> > --
> > WBR
> > Maxim aka solomax
> >
>
>
>

Mime
View raw message