openmeetings-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alvaro <zurca...@gmail.com>
Subject RE: question about invitation default url name
Date Thu, 21 Feb 2013 17:23:53 GMT

...could help change:

/.../red5/webapps/openmeetings/config.xml

...the line:

<rtmphostlocal></rtmphostlocal>

...to

<rtmphostlocal>conference.xxx.fr</rtmphostlocal>

You should say Maxim.

..........



El jue, 21-02-2013 a las 17:03 +0100, Clem escribió:
> The problem is that I open http://conference.xxx.fr in browser, but
> url still begins by wanip …
> 
>  
> 
> De : Maxim Solodovnik [mailto:solomax666@gmail.com] 
> Envoyé : jeudi 21 février 2013 16:53
> À : Openmeetings user-list
> Objet : Re: question about invitation default url name
> 
>  
> 
> The url depends on how you accessing OM.
> 
>  
> 
> 
> if you open http://conference.xxx.fr in browser
> 
> 
> and will invite someone the url will be http://conference.xxx.fr
> 
> 
> in case you open http://wanip_OM_server:5080  and invite you will
> get http://wanip_OM_server:5080  in the URL
> 
> 
>  
> 
> On Thu, Feb 21, 2013 at 10:50 PM, Clem <clemfree@free.fr> wrote:
> 
> Hello,
> 
>  
> 
> I’ve an OM server with an DNS Alias http://conference.xxx.fr that
> points to http://wanip_OM_server:5080 , when we send an invit, the url
> begins by http://wanip_OM_server:5080 and not by
> http://conference.xxx.fr .
> 
>  
> 
> Is there an option to define the default url name ?
> 
>  
> 
> Thx, regards
> 
>  
> 
> Clem
> 
>  
> 
> De : Maxim Solodovnik [mailto:solomax666@gmail.com] 
> Envoyé : jeudi 21 février 2013 16:20
> À : Openmeetings user-list
> Objet : Re: Printing UTF8 chars on whiteboard. Windows client problem
> 
>  
> 
> you example works for me :(
> 
> can you run the command "locale" on the server?
> 
> 
> what is the output?
> 
> 
>  
> 
> On Thu, Feb 21, 2013 at 9:16 PM, Vasilis Christaras
> <vasilis.christaras@gmail.com> wrote:
> 
> Exactly. I've also tried to login from windows,
> login from linux,
> paste from linux
> but the result was the same.
> 
> On Feb 21, 2013 2:13 PM, "Maxim Solodovnik" <solomax666@gmail.com>
> wrote:
> 
> Additional question:
> What are your steps?
> 
> Run server on Ubuntu
> Login from windows
> Paste text to wb
> .......
> 
> Thanks
> 
> On Feb 21, 2013 9:04 PM, "Vasilis Christaras"
> <vasilis.christaras@gmail.com> wrote:
> 
> Hi Maxim,
> 
> 
> I just copied a sample text taken from wikipedia.
> http://pastebin.com/QPEhHbQ2
> 
> 
> Regards,
> Vasilis
> 
> 
>  
> 
> On Thu, Feb 21, 2013 at 12:51 PM, Maxim Solodovnik
> <solomax666@gmail.com> wrote:
> 
> can you send the link to the pastebin with problem text? (to be able
> to copy/paste)
> 
> Everything works fine with russian UTF-8 text :(
> 
> 
>  
> 
> On Thu, Feb 21, 2013 at 7:20 PM, Vasilis Christaras
> <vasilis.christaras@gmail.com> wrote:
> 
> Hi all,
> 
> 
> I've just installed Openmeetings on an Ubuntu host. Everything seems
> to be working ok except for one issue when using a Windows client. I'm
> trying to type in Greek multi-accented text which is part of standard
> UTF8. Although everything works find when using a Linux (Ubuntu)
> client,
> 
> 
> it doesn't seem to work with windows. It's not displaying properly and
> It seems that the multiaccented symbols are not rendered correctly
> (rendered as squares). I'm assuming it's got to do with the font used
> by Openmeetings server but I can't really figure out how to solve it.
> 
> 
> Thanks!
> Vasilis
> 
> 
> 
> 
>  
> 
> 
> -- 
> WBR
> Maxim aka solomax 
> 
> 
>  
> 
> 
> 
> 
>  
> 
> 
> -- 
> WBR
> Maxim aka solomax 
> 
> 
> 
> 
>  
> 
> 
> -- 
> WBR
> Maxim aka solomax 
> 
> 



Mime
View raw message