openmeetings-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Clémence <clemf...@free.fr>
Subject RE: little issue at exiting
Date Tue, 19 Feb 2013 11:15:17 GMT
Result :

 

mysql> select count(*) from fieldlanguagesvalues;

+----------+

| count(*) |

+----------+

|    49248 |

+----------+

1 row in set (0.03 sec)

 

(I’ve changed my mailing-list e-mail, don’t bother)

 

Clem

 

 

De : Maxim Solodovnik  <mailto:[mailto:solomax666@gmail.com]> [mailto:solomax666@gmail.com]

Envoyé : mardi 19 février 2013 11:44
À : Openmeetings user-list
Objet : Re: little issue at exiting

 

can you perform select like this:

 

mysql> select count(*) from fieldlanguagesvalues;

+----------+

| count(*) |

+----------+

|    49216 |

+----------+

1 row in set (0.02 sec)

 

what is the result?

 

 

 

 

On Tue, Feb 19, 2013 at 5:37 PM, Clémence Tramier EUROSIT < <mailto:c.tramier@eurosit.fr>
c.tramier@eurosit.fr> wrote:

Thx for your answer Maxim, the accent issue is very minor, I’ve fixed it with removed them.

 

The main issue is this popup with “undefined” that appeared when we disconnect from openmeetings.
You think that’s due to accents and coding too ?

 

Clem

 

De : Maxim Solodovnik [mailto: <mailto:solomax666@gmail.com> solomax666@gmail.com] 
Envoyé : mardi 19 février 2013 11:33
À : Openmeetings user-list
Objet : Re: little issue at exiting

 

it seems like your DB is not UTF-8:

1) accents corrupted

2) strings are missing

 

sorry I have no time for detailed investigation :(

 

On Tue, Feb 19, 2013 at 5:29 PM, Clémence Tramier EUROSIT < <mailto:c.tramier@eurosit.fr>
c.tramier@eurosit.fr> wrote:

Hello,

 

No solution for my problem ? I have to show Openmeetings to my boss soon, and I want my presentation
to be perfect, so this ‘undefined’ popup is a little annoying !

 

Please help ! J

 

Clem

 

De : Clémence Tramier EUROSIT [mailto: <mailto:c.tramier@eurosit.fr> c.tramier@eurosit.fr]

Envoyé : lundi 18 février 2013 11:27
À : ' <mailto:user@openmeetings.apache.org> user@openmeetings.apache.org'
Objet : little issue at exiting

 

Hello,

 

I’ve installed OpenMeetings released apache-openmeetings-2.1.0.r1445998-14-02-2013_0038.tar.gz
on Ubuntu-server 12.04. I’m using French language.

The server is working great (I’ve made a French tutorial for installing it), but I’ve
an issue with exiting, a popup appears and tells me “undefined”.

 

How can I remove this popup ?

 

Just another little thing, I had to remove all accents on 532 id via language editor, and
on the server name, else there were hieroglyph on invitation mail subject …

 

Thanks, regards

 

Clem





 

-- 
WBR
Maxim aka solomax 





 

-- 
WBR
Maxim aka solomax 


Mime
View raw message