openmeetings-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Maxim Solodovnik <solomax...@gmail.com>
Subject Re: Problems with installation / How to completely remove OM
Date Sat, 12 Jan 2013 05:15:48 GMT
Try the following DB query on your DB:

mysql> select count(*) from fieldlanguagesvalues;
+----------+
| count(*) |
+----------+
|    49120 |
+----------+
1 row in set (0.18 sec)


if it is OK: have ~50K records, please check openmeetings log to have any
exception stack traces


On Sat, Jan 12, 2013 at 4:26 AM, Rene' Rosenbaum <rene@meecoda.de> wrote:

>  Hi all,
> I just read the mail from Alexei to the "OM hangs thread" and like to add
> that I did not find any "out of memory" or "kill" traces in the
> openmeetings.log.
> Have a good one,
>
> Rene'
>
>  ~~~~~~~*Dr.-Ing. Rene' RosenbaummeeCoda* IT-Consulting and Services
>  ~: Neue Reihe 15, 18182 Goorstorf, Germany
>  #: ++49-(0)-1781408041
>  @: info@meecoda.de
> //: www.meecoda.de
> ~~~~~~~~~~~~~~ +++ ~~~~~~~~~~~~~~~~
>
>  On 1/11/2013 10:20 PM, Rene' Rosenbaum wrote:
>
> Hi Stephan,
> alright! I dropped the db, removed the old red5 directory, and used a
> fresh OM2/red5 installation. I also extended some file/directory
> permissions for the files added (newest mysql connector, jod, etc.).
> I was able to start red5 and to access and do the installation using the
> web interface. However, after starting OM (after successful installation,
> 48 table were created in db) the upcoming page remains empty (loading
> status: done). The same happens when I directly call the different
> maindebug*-files and sipindex.html.
> I checked the logs, but was not able to find an indicator for some
> problems. The error.log remains empty.
> Is there anything I might check in order to isolate the problem?
> Thanks for your help!
> Rene'
>
> ~~~~~~~*Dr.-Ing. Rene' RosenbaummeeCoda* IT-Consulting and Services
>  ~: Neue Reihe 15, 18182 Goorstorf, Germany
>  #: ++49-(0)-1781408041
>  @: info@meecoda.de
> //: www.meecoda.de
> ~~~~~~~~~~~~~~ +++ ~~~~~~~~~~~~~~~~
>
>  On 1/11/2013 5:12 PM, Stephen Cottham wrote:
>
>  If you want to completely reinstall you simply need to drop the database
> from mysql and remove the following folder:****
>
> ** **
>
> /usr/lib/red5****
>
> ** **
>
> Best Regards****
>
> ** **
>
> ** **
>
> ** **
>
> *Stephen Cottham**
> *Group IT Manager (Associate)
>
> Robert Bird Group
> Level 5, 333 Ann St
> Brisbane, Queensland, 4000, Australia****
>
> *Phone: +6173 319 2777 (AUS)*
>
> *Phone: +44207 633 2880 (UK)*****
>
> *Fax: +6173 319 2799*
>
> ******
>
> *Mobile:  +61400 756 963 (AUS)*
>
> *Mobile:  +447900 918 616 (UK)*
>
> *Web: **www.robertbird.com* <http://www.robertbird.com/>****
>
> ********************************************************************<http://www.robertbird.com.au/><http://www.robertbird.com.au/>
>
> This email and any attachments are confidential and may contain legally
> privileged information or copyright material. Unless expressly stated,
> confidentiality and/or legal privilege is not intended to be waived by the
> sending of this email. The contents of this email, including any
> attachments, are intended solely for the use of the individual or entity to
> whom they are addressed. If you are not an intended recipient, please
> contact us immediately by return email and then delete both messages. You
> may not otherwise read, forward, copy, use or disclose this email or any
> attachments. Any views expressed in this email are those of the individual
> sender except where the sender expressly, and with authority, states
> otherwise. It is your responsibility to check any attachments for viruses
> or defects before opening or sending them on. None of the sender or its
> related entities accepts any liability for any consequential damage
> resulting from this email containing computer viruses.
>
>
> Disclaimer added by *CodeTwo Exchange Rules*
> www.codetwo.com
>
>  *From:* Rene' Rosenbaum [mailto:rene@meecoda.de <rene@meecoda.de>]
> *Sent:* 11 January 2013 16:02
> *To:* openmeetings-user@incubator.apache.org
> *Subject:* Problems with installation / How to completely remove OM****
>
> ** **
>
> Hi all,
> following one of the recent installation how-tos for OM2 (
> https://cwiki.apache.org/OPENMEETINGS/tutorials-related-to-openmeetings.data/Installing%20OM2.x%20On%20Debian64%20-%20Headless.pdf),
> I encountered some problems which I can't solve myself (and for which I
> haven't found a solution in the net). Let me first state the context, then
> what I did:
>
> OS: Debian  6.0.6
> OM: apache-openmeetings-incubating-2.0.0.r1361497-14-07-2012_1108.tar.gz<http://www.apache.org/dyn/closer.cgi/incubator/openmeetings/2.0-incubating/apache-openmeetings-incubating-2.0.0.r1361497-14-07-2012_1108.tar.gz>(pre-compiled)
>
> What I did:
> - Downloaded, compiled, and installed all of the libraries and programs
> extending the functionality of OM (e.g., SWF, FFMpeg, etc.)
> - Downloaded and configured red5 with mySQL support as described
> - started red5 without any problems
> - installed openmeetings without any (visible) problems (installation
> successful)
> - started the application via the link shown on "installation successful"
> page (or http://localhost:5080/openmeetings/)
> - Problem: the application loads forever, and I never reach the
> login-dialog, no db tables where created in OM db
>
> Tried problem solutions
> 1. in my initial configuration I forgot to set the right
> (mysql-)persistence-file, so I stopped red5 -> set the right file and
> permissions -> started red5
> -> db tables where created, but the problem persisted. Now I got the
> message that "OpenMeetings - Loading ... The server is not yet completely
> initialized. ...".
>
> 2. I tried to re-install OM by:
> - deleting all created tables from the db
> -> I got the message that "OpenMeetings - Loading ... The server is not
> yet completely initialized. ...". No db-tables, after another try to call
> install page, were created
>
> 3. I tried to re-install OM by:
> - using a novel red5 directory (thought the old one got modified by
> installation)
> -> I got the message that "OpenMeetings - Loading ... The server is not
> yet completely initialized. ...". No db-tables, after another try to call
> install page, were created
>
> Hmmm, that's where I'm stuck right now!
>
> In case you don't have a clue what the problem might be, as a first step,
> it would be extremely helpful to know how to completely remove the previous
> installation. Then, I can try to re-install using the correct persistence
> file right away. Maybe, that the issue, but I can't check.
>
> Any help is highly appreciated!
>
> A good one to the group,
> Rene'****
>
> --
>
> ****
>
> ~~~~~~~****
>
> *Dr.-Ing. Rene' Rosenbaum*
>
> *meeCoda* IT-Consulting and Services****
>
>  ~: Neue Reihe 15, 18182 Goorstorf, Germany****
>
>  #: ++49-(0)-1781408041****
>
>  @: info@meecoda.de****
>
> //: www.meecoda.de****
>
> ~~~~~~~~~~~~~~ +++ ~~~~~~~~~~~~~~~~****
>
>
>
>


-- 
WBR
Maxim aka solomax

Mime
View raw message