openmeetings-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Richard Lee <richarst...@gmail.com>
Subject Re: openmeetings plugin 1.3.1 doesnt work with sugarcrm 6.5.8 re-ask, really need some help!!
Date Wed, 02 Jan 2013 02:24:23 GMT
Hi Eugen,

Thanks for ur help. I just tried the 1.3.2 plugin, but the problem still
occurs.

What I did is go to my openmeetings forder and ./red5.sh to start
openmeetings
then creat a openmeeting room use administrator account and still showing
this message:

Gettinghttp://localhost:5080/openmeetings/services/UserService?wsdl -
HTTP ERROR:
no proper separation of headers and document
Could not login User to OpenMeetings, check your OpenMeetings Module
Configuration


I also changed the localhost to my server IP and dmain name, none of
them are work.


Best regards

Richard


2013/1/1 Eugen Schwert <eugen.schwert@gmail.com>

> Hi Richard,
>
> I have just released a new version of OpenMeetingsModuleV1.3.2.zip on
> sugarforge. Please check if it solved the issue.
> *
> *
> Best Regards,
> Eugen
>
>
> 2013/1/1 Richard Lee <richarstyle@gmail.com>
>
>> Hi OM team,
>>
>> Thanks for your openmeetings sugarCRM module. I m currently testing it. I
>> am using sugarcrm 6.5.8 and openmeeting 2.0  [Incubating]. when I creat a
>> room ,it shows:
>> wsdl error: Gettinghttp://localhost:5080/openmeetings/services/UserService?wsdl -
HTTP ERROR:
>> no proper separation of headers and document
>> Could not login User to OpenMeetings, check your OpenMeetings Module
>> Configuration
>>
>> please have a look this problem.
>>
>> Many thanks
>>
>> Richard
>>
>>
>

Mime
View raw message