openmeetings-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bart Coninckx <bart.conin...@telenet.be>
Subject Re: Joomla and OM
Date Mon, 28 Jan 2013 11:58:07 GMT
Yeah,

stuff is still broken - I got a blank page while clicking on the 
Components icon in the administrative backend.
This was fixed by copying code from controller.php to admin_something_.php.
This resulted in to a viewable page, but this page starts with code 
being displayed and in every field you see "=<? .... ?>" as values.
Clicking on "New" does not work either.

Bc



On 01/28/13 12:12, Maxim Solodovnik wrote:
> I have just checkout source code of Joomla plugin from its home:
> https://code.google.com/a/apache-extras.org/p/openmeetings-joomla-plugin/source/checkout
>
> and RoomsController class exists in sources 
> (com_openmeetings_conference\admin\controller.php file)
>
>
> you can pack it yourself or take packed version from here:
> https://builds.apache.org/view/M-R/view/OpenMeetings/job/OpenMeetings%20Joomla%20Plugin/
>
> Or maybe there other errors? (I haven't tried this plugin since the 
> time it was written .... If anything still broken please report it and 
> I'll try to fix it ASAP)
>
>
>
> On Mon, Jan 28, 2013 at 6:02 PM, Bart Coninckx 
> <bart.coninckx@telenet.be <mailto:bart.coninckx@telenet.be>> wrote:
>
>     By the way: could you post the changes you made to the original
>     plugin code to the mailing list? That could save a lot of people a
>     lot a work,
>
>     cheers,
>
>     BC
>
>
>     On 01/28/13 11:45, Maxim Solodovnik wrote:
>>     It always like puzzle.
>>
>>     you running PHP code, it doesn't work, you go to the apache log
>>     trying to guess what is wrong (add apache modules etc.) go to the
>>     next iteration ....
>>
>>     if it is not modules, add some debug output ...
>>
>>     all steps are very dependant on the server ...
>>
>>     one should make sure
>>     1) cURL is installed and enabled in apache
>>     2) if OM server and apache server are physically different servers:
>>        1) OM server should be accessible from the apache server machine
>>        2) external requests should be enabled in apache
>>
>>     something like this
>>
>>
>>     On Mon, Jan 28, 2013 at 5:19 PM, Bart Coninckx
>>     <bart.coninckx@telenet.be <mailto:bart.coninckx@telenet.be>> wrote:
>>
>>         Yes, that's what I saw in your reply. Question though is what
>>         you did have them working, because when you install them like
>>         they are, they do no work on a stock 2.5 Joomla install.
>>
>>
>>         Cheers,
>>
>>         BC
>>
>>
>>         On 01/28/13 11:08, Maxim Solodovnik wrote:
>>>         Hello Bart,
>>>
>>>         The versions of OM and Joomla I have tested worked as expected
>>>
>>>
>>>         On Mon, Jan 28, 2013 at 4:57 PM, Bart Coninckx
>>>         <bart.coninckx@telenet.be <mailto:bart.coninckx@telenet.be>>
>>>         wrote:
>>>
>>>             Hi Maxim,
>>>
>>>             I noticed you mentionned on the OM mailing list that
>>>             you, in reply to someone who did, did not have any
>>>             problems installing the Joomla plugin. I'm facing the
>>>             same problem as this guy, with the same error message.
>>>             Did you do anything special to get this going?
>>>
>>>
>>>             cheers,
>>>
>>>             \m/
>>>
>>>             BC
>>>
>>>
>>>
>>>
>>>         -- 
>>>         WBR
>>>         Maxim aka solomax
>>
>>
>>
>>
>>     -- 
>>     WBR
>>     Maxim aka solomax
>
>
>
>
> -- 
> WBR
> Maxim aka solomax


Mime
View raw message