openmeetings-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rene' Rosenbaum <r...@meecoda.de>
Subject Re: Build failed
Date Mon, 21 Jan 2013 15:34:16 GMT
Hi,
great ... I actually installed the pre-compiled version already! Runs 
well, thanks to all the contributors! Now, I want to install and compile 
the sources in order to modify OM for my purposes. As I don't know how 
well v2.1 runs already, I decided to stick to 2.0 first. What do you 
propose considering my case -> modifying the build file so that the 
missing packages are installed from another source (or any other way to 
make v2.0 to compile) or moving to v2.1?
Have a good one,
Rene'

~~~~~~~
*Dr.-Ing. Rene' Rosenbaum
meeCoda*  IT-Consulting and Services
  ~: Neue Reihe 15, 18182 Goorstorf, Germany
  #: ++49-(0)-1781408041
  @:info@meecoda.de  <mailto:info@meecoda.de>
//:www.meecoda.de  <http://www.meecoda.de>
~~~~~~~~~~~~~~ +++ ~~~~~~~~~~~~~~~~

On 1/21/2013 4:22 PM, Stephen Cottham wrote:
>
> And pre compiled 2.0 is here:
>
> https://builds.apache.org/view/M-R/view/OpenMeetings/job/OpenMeetings%202.0/lastSuccessfulBuild/artifact/2.0/dist/apache-openmeetings-incubating-2.0.0.r1383872-12-09-2012_1009.tar.gz
>
> *From:*Stephen Cottham [mailto:Stephen.Cottham@robertbird.com.au]
> *Sent:* 21 January 2013 15:21
> *To:* Rene' Rosenbaum; openmeetings-user@incubator.apache.org
> *Subject:* RE: Build failed
>
> If you are wanting to build 2.1 the latest (Not 2.0) then use this SVN 
> command instead:
>
> svn checkout 
> https://svn.apache.org/repos/asf/incubator/openmeetings/trunk/singlewebapp/
>
> *From:*Rene' Rosenbaum [mailto:rene@meecoda.de]
> *Sent:* 21 January 2013 15:18
> *To:* openmeetings-user@incubator.apache.org 
> <mailto:openmeetings-user@incubator.apache.org>
> *Cc:* Stephen Cottham
> *Subject:* Re: Build failed
>
> Dear Stephen,
> when will this approx. be? I'm currently installing the latest release 
> of OM2 and ran into the same problem as Matthew.
> Is it possible to use those packages from the binary distribution of 
> this version? If so, may you please provide us with a  quick howto 
> while we are desperately waiting for an update of the build instructions?
> Thanks a lot for your help!
> Rene'
>
> ~~~~~~~
> *Dr.-Ing. Rene' Rosenbaum*
> *meeCoda*  IT-Consulting and Services
>   ~: Neue Reihe 15, 18182 Goorstorf, Germany
>   #: ++49-(0)-1781408041
>   @:info@meecoda.de  <mailto:info@meecoda.de>
> //:www.meecoda.de  <http://www.meecoda.de>
> ~~~~~~~~~~~~~~ +++ ~~~~~~~~~~~~~~~~
>
> On 1/21/2013 2:40 PM, Stephen Cottham wrote:
>
>     I’ll update the guides to reflect the removal of said libraries.
>
>     Cheers
>
>     *From:*Maxim Solodovnik [mailto:solomax666@gmail.com]
>     *Sent:* 21 January 2013 13:11
>     *To:* openmeetings-user@incubator.apache.org
>     <mailto:openmeetings-user@incubator.apache.org>
>     *Subject:* Re: Build failed
>
>     Unfortunately mentioned libraries were removed from Red5 repository
>
>     You need to use 2.1 or download binary distribution of 2.0
>
>     On Mon, Jan 21, 2013 at 6:04 PM, Matthew
>     <admin@tutoringondemand.com.au
>     <mailto:admin@tutoringondemand.com.au>> wrote:
>
>     I'm setting up an EC2 instance following the "Installing OM2.x On
>     Ubuntu64 - Headlessv2 - v12.10" guide. Everything up to Step 9
>     works with no errors, until:
>
>     /usr/adm/apache-ant-1.8.4/bin/ant -Ddb=mysql
>
>     The build fails with this:
>
>         ::::::::::::::::::::::::::::::::::::::::::::::
>     [ivy:resolve]         ::          UNRESOLVED DEPENDENCIES         ::
>     [ivy:resolve] ::::::::::::::::::::::::::::::::::::::::::::::
>     [ivy:resolve]         :: red5#sysout-over-slf4j;1.0.2: not found
>     [ivy:resolve]         :: red5#jaudiotagger;2.0.4-SNAPSHOT: not found
>     [ivy:resolve]         :: red5#bcprov-jdk16;145: not found
>     [ivy:resolve] ::::::::::::::::::::::::::::::::::::::::::::::
>
>
>     Looking at the console output, it seems it is looking for red5
>     code, but every repo it tries is offline. Clicking through any of
>     the hyperlinks gives a 404 error page.
>
>     Any help would be appreciated.
>
>
>
>     -- 
>     WBR
>     Maxim aka solomax
>
>     *Stephen Cottham**
>     *Group IT Manager (Associate)
>
>     Robert Bird Group
>     Level 5, 333 Ann St
>     Brisbane, Queensland, 4000, Australia
>
>     *Phone: +6173 319 2777 (AUS)*
>
>     *Phone: +44207 633 2880 (UK)*
>
>     *Fax: +6173 319 2799*
>
>     *Mobile: +61400 756 963 (AUS)*
>
>     *Mobile: +447900 918 616 (UK)*
>
>     *Web: **www.robertbird.com* <http://www.robertbird.com/>
>
>     <http://www.robertbird.com.au/>
>
>     This email and any attachments are confidential and may contain
>     legally privileged information or copyright material. Unless
>     expressly stated, confidentiality and/or legal privilege is not
>     intended to be waived by the sending of this email. The contents
>     of this email, including any attachments, are intended solely for
>     the use of the individual or entity to whom they are addressed. If
>     you are not an intended recipient, please contact us immediately
>     by return email and then delete both messages. You may not
>     otherwise read, forward, copy, use or disclose this email or any
>     attachments. Any views expressed in this email are those of the
>     individual sender except where the sender expressly, and with
>     authority, states otherwise. It is your responsibility to check
>     any attachments for viruses or defects before opening or sending
>     them on. None of the sender or its related entities accepts any
>     liability for any consequential damage resulting from this email
>     containing computer viruses.
>
>
>     Disclaimer added by *CodeTwo Exchange Rules*
>     www.codetwo.com <http://www.codetwo.com>
>


Mime
View raw message