openmeetings-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dimitri Yioulos <dyiou...@onpointfc.com>
Subject Re: Uploading files
Date Thu, 25 Oct 2012 16:48:12 GMT
Ah, running the debugger is a thing of beauty!

OK, here's the output when I try to up a file:

doActionmenu:  importFile 
INFO: #main_content/@_content/@inner/uploadWindowExplorer/@_resizeview.setColor 
is deprecated.  Use 
#main_content/@_content/@inner/uploadWindowExplorer/@_resizeview.setAttribute 
instead 
uploadurl:  
https://openmeetings.onpointfc.com:5080/openmeetings/file.upload?moduleName=videoconf1&publicSID=971cce4483b0e857a7be714d74dd76af&filename=AEN2%2Ejpg&parentFolderId=0&room_id=9&secondid=0&isOwner=false&sid=0b57887fc8caa01c5d23fe0c2eb822a8

url:  
https://openmeetings.onpointfc.com:5080/openmeetings/file.upload?moduleName=videoconf1&publicSID=971cce4483b0e857a7be714d74dd76af&filename=AEN2%2Ejpg&parentFolderId=0&room_id=9&secondid=0&isOwner=false&sid=0b57887fc8caa01c5d23fe0c2eb822a8
«Object#887#882| 
{_listeners: 
[#main_content/@_content/@inner/uploadWindowExplorer/@myFileUpload], 
creationDate: Wed Oct 24 10:46:17 GMT-0400 2012, …, modificationDate: Thu Jan 
19 14:11:27 GMT-0500 2006, name: 'AEN2.jpg', …, size: 2694, type: '.jpg'}» 
onSecurityError invoked: securitySandboxError

Well, "securitySandboxError" seems telling.  But, how to fix?

Dimitri


On Thursday 25 October 2012 12:33:58 pm Stephen Cottham wrote:
> Or you can run the debugger
>
> http://youropenmeetingsip:5080/openmeetings/?swf=maindebug.as3.swf10.swf
>
>
> -----Original Message-----
> From: Stephen Cottham [mailto:Stephen.Cottham@robertbird.com.au]
> Sent: 25 October 2012 17:31
> To: openmeetings-user@incubator.apache.org
> Subject: RE: Uploading files
>
> cd /usr/lib/red5/
>
> then
>
> ./red5-debug.sh
>
> The trace it the standard output to the same console.
>
>
>
>
>
> -----Original Message-----
> From: Dimitri Yioulos [mailto:dyioulos@onpointfc.com]
> Sent: 25 October 2012 17:29
> To: openmeetings-user@incubator.apache.org
> Subject: Re: Uploading files
>
> OK, feel foolish, but where do I find the trace output?
>
> On Thursday 25 October 2012 12:17:46 pm Stephen Cottham wrote:
> > Can you stop red5 then start it using the red5-debug.sh script - then
> > try and access the upload again and report back the debug trace.
> >
> > ./red5-debug.sh
> >
> > And im assuming you un-did all the SSL changes?
> >
> > Stephen Cottham
> > Group IT Manager (Associate)
> >
> > Robert Bird Group
> > Level 5, 333 Ann St
> > Brisbane, Queensland, 4000, Australia
> > Phone: +6173 319 2777 (AUS)
> > Phone: +44207 592 8000 (UK)
> > Fax: +6173 319 2799
> >
> > Mobile:  +61400 756 963 (AUS)
> > Mobile: +447900 918 616 (UK)
> > Web: www.robertbird.com
> >
> >
> > This email and any attachments are confidential and may contain
> > legally privileged information or copyright material. Unless expressly
> >
> > stated, confidentiality and/or legal privilege is not intended to be
> > waived by the sending of this email. The contents of this email,
> > including any attachments, are intended solely for the use of the
> > individual or entity to whom they are addressed. If you are not an
> > intended recipient, please contact us immediately by return email and
> > then delete both messages. You may not otherwise read, forward, copy,
> > use or disclose this email or any attachments. Any views expressed in
> > this email are those of the individual sender except where the sender
> > expressly, and with authority, states otherwise. It is your
> > responsibility to check any attachments for viruses or defects before
> > opening or sending them on. None of the sender or its related entities
> >
> > accepts any liability for any consequential damage resulting from this
>
> email containing computer viruses.
>
> > Disclaimer added by CodeTwo Exchange Rules http://www.codetwo.com
> >
> > -----Original Message-----
> > From: Dimitri Yioulos [mailto:dyioulos@onpointfc.com]
> > Sent: 25 October 2012 17:10
> > To: openmeetings-user@incubator.apache.org
> > Subject: Uploading files
> >
> > Here's another issue I'm having today - I can upload any files.  I can
> >
> > select a file just fine, but when I click "Start upload", absolutely
> > nothing happens (no errors, etc.).  That's really aggravating, as I
> > did have it working fine.  I also notice that files that I'd upped
> > previously are no longer in the files folder.  Accept for trying to
> > get SSL to work, I can't think of anything that I've changed to make
> > this feature stop working.
> >
> > Dimitri
> >
> > --
> > This message has been scanned for viruses and dangerous content by
> > MailScanner, and is believed to be clean.
>
> --
> This message has been scanned for viruses and dangerous content by
> MailScanner, and is believed to be clean.



-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.


Mime
View raw message