openmeetings-user-espanol mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alvaro <zurca...@gmail.com>
Subject Re: Openmeetings 2.0 & asterisk
Date Sat, 04 May 2013 14:17:05 GMT
Hola Angel,

Mientras que alguien dé una respuesta más completa,
creo que basta con situarse en la carpeta svn de la
descarga y escribir:

ant

...por supuesto has de instalar antes ant.

Mira que la versión sea igual o superior a 1.8.4
Si tus repositorios no tienen esta versión, descarga
el binario:

http://ant.apache.org/bindownload.cgi

http://apache.rediris.es//ant/binaries/apache-ant-1.9.0-bin.zip


...lo descomprimes en opt, por ejemplo, y nada más, no requiere
instalación.
Cuando vayas a hacer empleo de él te situas en la carpeta svn de la
descarga y escribe:

/opt/apache-ant-1.9.0/bin/ant


Alvaro :)

...............





El sáb, 04-05-2013 a las 11:52 +0200, Angel Elena escribió:
> Hola a la lista.
> 
> 
> Estoy intentando integrar de nuevo, asterisk 1.8.15Cert con openMeetings 2.0.
> 
> Estoy con la siguiente guia:
> 
> http://openmeetings.apache.org/red5sip-integration_2.0.html
> 
> Acabo de descargar red5Sip de aquí:
> 
> http://red5phone.googlecode.com/svn/branches/red5sip/
> 
> Con la instrucción:
> 
> svn checkout http://red5phone.googlecode.com/svn/branches/red5sip/
> 
> 
> Según las instrucciones hay que compilarlo con ant.
> 
> Para compilar con Ant, entiendo que hay que instalarlo, no ??? apt-get install ant.
> 
> La pregunta es: ¿ Para compilar red5sip con ant ?, los pasos ?
> 
> 
> Gracias
> 
> 
> 
> 
> --------------------------------
> Ángel Elena Medina       _o)
> craem@craem.net          / \\
> http://blog.craem.net  _(___V
> @craem_
> --------------------------------



Mime
View raw message