openmeetings-user-espanol mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alvaro <zurca...@gmail.com>
Subject Re: Problema instalación openmeetings
Date Mon, 18 Mar 2013 20:21:06 GMT
...ve aqui y descarga el binario:


http://openmeetings.apache.org/downloads.html

...llamado:

apache-openmeetings-incubating-2.0.0.r1361497-14-07-2012_1108.zip


Aqui tienes un tutorial si lo necesitaras:


https://cwiki.apache.org/confluence/pages/viewpage.action?pageId=27837303

...llamado:

Instalacion OpenMeetings 2.x en Ubuntu 12.10 y 12.04.pdf

..............


El lun, 18-03-2013 a las 20:13 +0100, Formación Montagut escribió:
> Ahora que me doy cuenta... no tengo install.xml (?) solo tengo en esa
> carpeta om_ldap.cfg y sample_openldap_om_ldap.cfg (?)
> 
> ... ¿Sería problema de la compilación que me bajaría en ese momento,
> que la habrían hecho mal o algo? Voy a probar a bajarme otra versión y
> bichear a ver si está el archivo...
> 
> (bajando...)
> 
> Pues me acabo de bajar la versión nueva de Openmeetings (compilada
> hace doce horas, https://builds.apache.org/job/Openmeetings%202.1/ ) y
> en esa carpeta no hay install.xml .. así que ese es el problema, no es
> que no tuviera acceso, es que directamente parece que ese archivo ya
> en las compilaciones de openmeetings no está :O
> 
> ¿Y ahora qué hago? :S
> 
> 2013/3/18 Alvaro <zurcamos@gmail.com>:
> > ...parece que no tuviera acceso a:
> >
> > /red5/webapps/openmeetings/conf/install.xml
> >
> >
> > 1)
> > Mira que MySQL esté lanzado.
> >
> > 2)
> > Instalaste Oracle Java 6 no 7?
> >
> > 3)
> > Revisa los permisos en (usuario nobody):
> >
> > .../red5/webapps/openmeetings/conf/install.xml
> >
> > ...en tu verdadera ruta de instalacion.
> >
> > ..........
> >
> >
> >
> >
> > El lun, 18-03-2013 a las 19:33 +0100, Formación Montagut escribió:
> >> Antes que nada, Álvaro, agradecerte la molestia que te estás tomando conmigo.
> >>
> >> http://img849.imageshack.us/img849/7955/00002i.png
> >>
> >> Eso es lo que veo desde mi ordenador de escritorio. Accediendo con
> >> links2 (navegador web de terminal) desde el servidor vía ssh veo
> >> exactamente lo mismo.
> >>
> >> Un saludo y nuevamente darte las gracias.
> >>
> >> 2013/3/18 Alvaro <zurcamos@gmail.com>
> >> >
> >> > Por favor, podria adjuntar una captura de la pantalla
> >> > cuando va a:
> >> >
> >> > http://dominio_del_servidor:5080/openmeetings/install
> >> >
> >> > .............
> >> >
> >> >
> >> > El lun, 18-03-2013 a las 16:16 +0100, Formación Montagut escribió:
> >> > > Hola a todos.
> >> > >
> >> > > Tengo que abrir un nuevo tema porque no me suscribí a la lista y
no puedo
> >> > > responder a la respuesta que me diste, Álvaro.
> >> > >
> >> > > Antes de nada, darte las gracias por responder.
> >> > >
> >> > > Sin embargo, no me sirvió. A mi me funciona ir al puerto 5080 (me
iba
> >> > > incluso hasta antes de abrir esos puertos, me sale la página por
defecto de
> >> > > Red5). Sin embargo, cuando accedo a 5080/openmeetings/install (vamos,
lo
> >> > > que escribiste en las instrucciones) , me sale el mismo mensaje de
error
> >> > > ese que te transcribí.
> >> > >
> >> > > No sé qué hacer... ¿reinicio el servidor, hago las cosas paso a
paso como
> >> > > están en las instrucciones que hiciste y te mando (si me vuelve a
salir el
> >> > > intento mal) todo el log de lo que hice junto con los archivos de
> >> > > configuración que creas están implicados? Es que estoy desesperadísimo,
la
> >> > > verdad :(
> >> > >
> >> > > Un saludo y muchas gracias por tu atención :)
> >> >
> >> >
> >
> >



Mime
View raw message