openmeetings-user-espanol mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Iván Servia <i...@liflite.com>
Subject Re: Request OpenMeetings! OpenMeetings Service failed and no response was returned.
Date Wed, 06 Feb 2013 17:35:36 GMT
Recién reinstalado y el problema persiste. ¿No falta nada por configurar,
algún puerto aparte del 1935 o 5080 o 80 que use Moodle para conectarse a
OpenMeetings?

1.- Configuro Firestarter.
2.- Cambio IP de Moodle a la "mi-ip" y reinicio apache.
3.- Pruebo desde un ordenador externo a la red local y:
      a.- Tengo acceso a Moodle (mi-ip/moodle).
      b.- Tengo acceso a OpenMeetings (mi-ip:5080/openmeetings)
4.- Pruebo a conectarme a la sala de OpenMeetings en Moodle:
      a.- Desde un ordenador externo a la red local: Error, no puedo
conectarme a localhost:5080 ni a la ip local.
      b.- En la red local funciona si cambio localhost por la ip local.
      c.- Cambio a "mi-ip" y pruebo de nuevo desde un ordenador externo a
la red local. Sale de nuevo el error: "Request OpenMeetings! OpenMeetings
Service failed and no response was returned."
      d.- En la red local obtengo el mismo error.


Por lo menos puedo compartir escritorio en Openmeetings y grabarlo (antes
me daba un error que creía que era por no tener configurado el RMTPS). Por
lo que se ve es sólo por la versión de Java (tiene que ser la 6).




2013/2/6 Iván Servia <ivan@liflite.com>

> Estoy reinstalando. Comprobaré lo que me dices Álvaro. Gracias!
>
> El 6 de febrero de 2013 18:07, Alvaro <zurcamos@gmail.com> escribió:
>
> Hola Iván,
>>
>> Has abierto los puertos 5080 y 1935 en el
>> firewall Firestarter en Ubuntu?
>>
>> Alvaro
>>
>> ...............
>>
>>
>> El mié, 06-02-2013 a las 10:41 +0100, Iván Servia escribió:
>> > Hola a todos.
>> > Tengo instalada la versión integrada de Moodle+Openmeetings en Ubuntu
>> 12.04.
>> > Modifiqué para tener acceso externo desde ambas herramientas
>> (mi-ip/moodle
>> > y mi-ip:5080/openmeetings), pero cuando trato de conectarme a una sala o
>> > crear una nueva desde Moodle me sale el error "Request OpenMeetings!
>> > OpenMeetings Service failed and no response was returned."
>> >
>> > Intenté seguir varias soluciones que hay en la web, pero no soy capaz de
>> > solucionarlo ni ver por dónde continuar.
>> > He cambiado el config xml y he introducido "mi-ip".
>> > En Moodle tengo puesta "mi-ip" en lugar de "localhost".
>> > En el plugin de OpenMeetings también tengo "mi-ip".
>> >
>> > En las diferentes pruebas que he realizado, en la red local me funciona
>> sin
>> > poner nada en el config.xml y poniendo en la configuración del plugin
>> la ip
>> > local.
>>
>>
>>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message