openmeetings-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Maxim Solodovnik <solo...@apache.org>
Subject CVE-2017-7683 - Apache OpenMeetings - Information Disclosure
Date Thu, 13 Jul 2017 16:26:48 GMT
Severity: Lowest

Vendor: The Apache Software Foundation

Versions Affected: Apache OpenMeetings 1.0.0

Description: Apache OpenMeetings displays Tomcat version and detailed
error stack trace which is not secure.
CVE-2017-7683

The issue was fixed in 3.3.0
All users are recommended to upgrade to Apache OpenMeetings 3.3.0

Credit: This issue was identified by Security Innovation

Mime
View raw message