openmeetings-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Biswajit Jena <expertsm...@gmail.com>
Subject Re: Issue with Whiteboard
Date Mon, 06 Mar 2017 06:44:22 GMT
Thank you !
I tried with with /opt/libreoffice5.2/ but didn't work.
and again modified with /usr/lib64/libreoffice and it works fine. It is
really strange.

On Mon, Mar 6, 2017 at 11:44 AM, Maxim Solodovnik <solomax666@gmail.com>
wrote:

> I believe you should change
> office.path=/opt/libreoffice5.2/program/soffice
> to be
> office.path=/opt/libreoffice5.2/
>
> On Fri, Mar 3, 2017 at 5:55 PM, Biswajit Jena <expertsmeet@gmail.com>
> wrote:
>
> > Hi Team,
> >
> > OM Configuration path
> > office.path=/opt/libreoffice5.2/program/soffice
> > jod.path=/opt/jodconverter-core-3.0-beta-4/lib
> >
> > Actual installation path in CentOS 6.5
> >
> > For Office home : /opt/libreoffice5.2/program/soffice.bin
> > For Jod path
> > :  /opt/jodconverter-core-3.0-beta-4/lib/jodconverter-core-
> 3.0-beta-4.jar
> >
> > I get the following error with this try : java -jar
> >  /opt/jodconverter-core-3.0-beta-4/lib/jodconverter-core-3.0-beta-4.jar
> > abc.txt/ my.pdf
> >
> > Exception in thread "main" java.lang.IllegalStateException: officeHome
> not
> > set and could not be auto-detected
> >         at
> > org.artofsolving.jodconverter.office.DefaultOfficeManagerConfigurat
> > ion.buildOfficeManager(DefaultOfficeManagerConfiguration.java:163)
> >         at org.artofsolving.jodconverter.cli.Convert.main(Convert.java:
> > 111)
> >
> >
> > On Fri, Mar 3, 2017 at 10:39 AM, Biswajit Jena <expertsmeet@gmail.com>
> > wrote:
> >
> > > OM -3.0.4
> > >
> > > On Thu, Mar 2, 2017 at 9:17 PM, Maxim Solodovnik <solomax666@gmail.com
> >
> > > wrote:
> > >
> > >> OM version ?
> > >>
> > >> WBR, Maxim
> > >> (from mobile, sorry for the typos)
> > >>
> > >> On Mar 2, 2017 20:53, "小野圭二" <onokeiji@gmail.com> wrote:
> > >>
> > >> > It may be help you.
> > >> >
> > >> > https://cwiki.apache.org/confluence/display/
> > OPENMEETINGS/When+you+get+
> > >> > trouble+in+uploading+document
> > >> >
> > >> > 2017-03-02 22:50 GMT+09:00 Biswajit Jena <expertsmeet@gmail.com>:
> > >> >
> > >> > > Hi Team,
> > >> > >
> > >> > > I am getting red icon deleted error while uploading file (
> > >> > > .docx,pptx,ppt,.txt only) into whiteboard. However, it works
on
> PDF
> > >> > > documents.
> > >> > >
> > >> > > What would be the issue ?
> > >> > >
> > >> > > Thanks
> > >> > >
> > >> >
> > >>
> > >
> > >
> >
>
>
>
> --
> WBR
> Maxim aka solomax
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message