openmeetings-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Maxim Solodovnik <solomax...@gmail.com>
Subject Re: Can anybody help use ant or mvn to compile applicaton
Date Tue, 03 Feb 2015 08:55:33 GMT
please send logs as text files, not as images

On Tue, Feb 3, 2015 at 1:39 PM, Wentao Liu <cscmucmm@aliyun.com> wrote:

> Oops, I attached files but looked like email server truncate the attached.
> I am attaching the send item again.
>
> -----Original Message-----
> From: Wentao Liu [mailto:cscmucmm@aliyun.com]
> Sent: Tuesday, February 03, 2015 3:33 PM
> To: dev@openmeetings.apache.org
> Subject: RE: Can anybody help use ant or mvn to compile applicaton
>
> Oops. Attached again.
>
> 1) OM. Get via SVN checkout
> https://svn.apache.org/repos/asf/openmeetings/branches/3.0.x/
> 2) OS. Win7 Chinese version
> 3) JDK 1.7
> 4) ant 1.9.2
>
> Please help to check.
>
>
> -----Original Message-----
> From: Maxim Solodovnik [mailto:solomax666@gmail.com]
> Sent: Tuesday, February 03, 2015 11:00 AM
> To: dev
> Subject: RE: Can anybody help use ant or mvn to compile applicaton
>
> Unfortunately there is no attachment. Please send error part of console
> output and provide:
> 1) the exact om version
> 2) os with version
> 3) Java version
> 4) ant version
>
> WBR, Maxim
> (from mobile, sorry for the typos)
> On Feb 3, 2015 7:00 AM, "Wentao Liu" <cscmucmm@aliyun.com> wrote:
>
> > Hello,
> >
> > I followed the method you suggested and still got the same errors..
> Please
> > check the attached screenshots.
> > Should I switch to Linux platform looked like windows cannot extract
> > tar.gz files..
> >
> > Thanks
> >
> > -----Original Message-----
> > From: Maxim Solodovnik [mailto:solomax666@gmail.com]
> > Sent: Monday, February 02, 2015 12:06 PM
> > To: dev
> > Subject: Re: Can anybody help use ant or mvn to compile applicaton
> >
> > Hello,
> >
> > for 3.0.x you should use ant to compile, "cannot extract tar.gz file"
> error
> > most probably caused by ant 1.9.4, please use 1.9.2 or 1.9.3
> >
> > 2.x is not compilable due to it is too old, some libraries were moved
> from
> > it's original places ....
> >
> > On Sat, Jan 31, 2015 at 7:15 PM, Wentao Liu <cscmucmm@aliyun.com> wrote:
> >
> > > Hello guys,
> > >
> > > Can anybody help to use ant or mvn to compile application? I followed
> the
> > > method on project homepage to compile a OM 3.0.x file on windows
> platform
> > > which was downloaded via svn but got errors like "cannot extract tar.gz
> > > file" so I think I should compile and run on Linux platform, please
> > confirm.
> > >
> > > Further, I compiled a 2.0 incubator version on windows via ant but got
> > > errors like "no dependency" which I think the build.xml file is so
> older
> > > that some dependency files were removed, please confirm.
> > >
> > > Thanks,
> > > Wentao
> > >
> > > -----Original Message-----
> > > From: Maxim Solodovnik [mailto:solomax666@gmail.com]
> > > Sent: Saturday, January 31, 2015 11:35 AM
> > > To: dev
> > > Subject: Fwd: Wicket WebRTC Integration
> > >
> > > JFYI
> > >
> > > ---------- Forwarded message ----------
> > > From: Zala Pierre GOUPIL <goupilpierre@gmail.com>
> > > Date: Sat, Jan 31, 2015 at 5:49 AM
> > > Subject: Re: Wicket WebRTC Integration
> > > To: users@wicket.apache.org
> > >
> > >
> > > Hi,
> > >
> > > Excellent work, congrats! And I'm talking about all your
> > > "wicket-components-playground" project! I'll test your Wicket WebRTC
> > > Integration and tell you how it goes.
> > >
> > > In fact, I'm currently using a full JS WebRTC component (
> > > https://code.google.com/p/webrtc4all/) but I'm not fully satisfied
> with
> > > it.
> > > Hopefully, yours will do it for me.
> > >
> > > Regards,
> > >
> > > Pierre
> > >
> > >
> > >
> > >
> > > On Fri, Jan 30, 2015 at 5:26 PM, Tobias Soloschenko <
> > > tobiassoloschenko@googlemail.com> wrote:
> > >
> > > > Hi everybody,
> > > >
> > > > I just implemented a component to provide a way to integrate a video
> > > > conference to Wicket applications using WebRTC - I would be very
> > pleased
> > > to
> > > > receive feedback!
> > > >
> > > > An installation of NodeJS is required.
> > > >
> > > > https://github.com/klopfdreh/wicket-components-playground
> > > >
> > > > (Scroll to section "Wicket WebRTC Integration")
> > > >
> > > > kind regards
> > > >
> > > > Tobias
> > > > ---------------------------------------------------------------------
> > > > To unsubscribe, e-mail: users-unsubscribe@wicket.apache.org
> > > > For additional commands, e-mail: users-help@wicket.apache.org
> > > >
> > > >
> > >
> > >
> > > --
> > > Si le sang ne coule pas assez chaud dans tes veines, je le répandrai
> sur
> > le
> > > sable pour qu'il bouille au soleil.
> > >
> > >
> > >
> > > --
> > > WBR
> > > Maxim aka solomax
> > >
> > >
> >
> >
> > --
> > WBR
> > Maxim aka solomax
> >
>



-- 
WBR
Maxim aka solomax

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message