openmeetings-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sebastien <seb...@gmail.com>
Subject Re: possible task for newcomers
Date Mon, 27 Jan 2014 23:25:43 GMT
Hi,

I get the source, build, downloaded dependencies, installed database and
run the server...

        ##################################################
        #               Openmeetings is up               #
        #     3.0.0-SNAPSHOT 1561874 27-January-2014     #
        #                and ready to use                #
        ##################################################

It seems to run but I cannot reach http://localhost:8080/openmeetings (or
even http://localhost:8080/).
Is this configured on another port ?

Thanks,
Sebastien.


On Mon, Jan 27, 2014 at 8:15 PM, Sebastien <sebfz1@gmail.com> wrote:

> Thanks Maxim,
>
> I'll try to test this tonight (although I cannot promise it... ;))
>
> Best regards (and good night!)
> Sebastien
>
>
> On Mon, Jan 27, 2014 at 8:12 PM, Maxim Solodovnik <solomax666@gmail.com>wrote:
>
>> I'll commit my changes to move to 6.13
>>
>>
>> On Tue, Jan 28, 2014 at 2:11 AM, Maxim Solodovnik <solomax666@gmail.com>wrote:
>>
>>> Hello Sebastien,
>>>
>>> Thanks for the quick response!
>>>
>>> I haven't tried to create quickstart (it is 2 AM here :))
>>>
>>> Build instructions are available here:
>>> http://openmeetings.apache.org/BuildInstructions.html
>>>
>>> I personally use the following simpla steps:
>>> 1) install ant 1.8.4+
>>> 2) svn checkout
>>> https://svn.apache.org/repos/asf/openmeetings/trunk/singlewebapp/
>>> 3) ant -Ddb=mysql -Dwicket.mode=DEVELOPMENT dist prepare-eclipse
>>> 4) cd dist/red5
>>> 5) ./red5-debug.sh
>>> 6) attach remote debugger on port 8787
>>>
>>> Additional steps need to be done 1 time only:
>>> 1) mysql
>>> CREATE DATABASE openmeetings DEFAULT CHARACTER SET utf8 COLLATE
>>> utf8_general_ci;
>>> 2) install openmeetings using web installer on the first run
>>>
>>>
>>> something like this :)
>>> Thanks in advance!
>>>
>>>
>>> On Tue, Jan 28, 2014 at 2:04 AM, Sebastien <sebfz1@gmail.com> wrote:
>>>
>>>> Hi Maxim,
>>>>
>>>> If it is straghtforward, I could try to debug OM. Is there a wiki on
>>>> how to setup de dev-env (source repo, build, launch, debug)?
>>>>
>>>> Thanks in advance,
>>>> Sebastien.
>>>>
>>>>
>>>>
>>>> On Mon, Jan 27, 2014 at 7:59 PM, Sebastien <sebfz1@gmail.com> wrote:
>>>>
>>>>> Hi Maxim,
>>>>>
>>>>> It is working on the demo site (6.13.0). kubuntu 13.10 + FF 26
>>>>> http://www.7thweb.net/wicket-jquery-ui/calendar/ExtendedCalendarPage
>>>>>
>>>>> Are you able to reproduce the issue in a quickstart?
>>>>>
>>>>> Best regards,
>>>>> Sebastien.
>>>>>
>>>>>
>>>>> On Mon, Jan 27, 2014 at 7:38 PM, Maxim Solodovnik <
>>>>> solomax666@gmail.com> wrote:
>>>>>
>>>>>> It seems like calendar events are not working after upgrading to
6.13
>>>>>> :( (drop/resize/click)
>>>>>>  Ubuntu 13.10+Chrome
>>>>>> Can you please advise how can I debug/enhance this error report?
:))
>>>>>>
>>>>>>
>>>>>
>>>>
>>>
>>>
>>> --
>>> WBR
>>> Maxim aka solomax
>>>
>>
>>
>>
>> --
>> WBR
>> Maxim aka solomax
>>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message