openmeetings-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Peter Dähn <da...@vcrp.de>
Subject Re: First task for me OPENMEETINGS-441
Date Wed, 20 Mar 2013 14:56:07 GMT
I forgot to mention

the backup i got from 2.0 installation and I tried to insert it in 2.1 
installation, freshly checked out from trunk 2.1...

greetings


Am 20.03.2013 15:50, schrieb Peter Dähn:
> Hello,
>
> after inserting the missing lines in persistence.xml is was able to 
> make a backup (see below).
>
> Today I tried to import the file via comand lin admin. Unfortunately 
> it failed.
>
> After compiling I used the command
>
> ./admin.sh -i -v -file backup_19_03_2013.zip --drop --db-type postgres 
> --db-host host --db-name om_test --db-user user --db-pass password
>
> Output attached.
>
> What do I Have to do?
>
> regards and thanks
> Peter Dähn
>
> Am 04.01.2013 08:34, schrieb Peter Dähn:
>> Hello Alexander,
>>
>> it is fixed in 2.1!
>>
>> But unfortunately I can not use 2.1 at this time. At first I needed 
>> the possibility to backup my 2.0-Installation. All the trouble 
>> happens because I use a postgresql database. I think now it is 
>> possible for me to install OM 2.0 with backup-function and the data 
>> from the current (running) installation. Maybe i just need to run the 
>> installer again using the changed persistence.xml.
>>
>> I need to check this.
>>
>> Anyway I could backup my data once. So it is fixed somehow.
>>
>> I just needed to add the few lines in persistence.xml as mentioned 
>> below and restart the system. So it is not usable with the graphical 
>> frontend but it is posisible to use the command-line admin to make a 
>> backup.
>>
>> greetings and thanks
>> Peter Dähn
>>
>>
>>
>>
>> Am 03.01.2013 16:52, schrieb Alexander Petrov:
>>> Well can we clarify this? Maxim said it was by design and fixed in 
>>> future
>>> release. But Peter said another thing. Alexey, can I ask you to view 
>>> task
>>> and say if it is fixed or not?
>>>
>>> четверг, 3 января 2013 г. пользователь Peter Dähn
писал:
>>>
>>>> ok.. it was not the whole truth...
>>>>
>>>> OM start just in debug-mode??? but without the blue bar... but it was
>>>> possible to make a backup with the command line admin...
>>>>
>>>> Thanks for your help...
>>>>
>>>>
>>>> Am 03.01.2013 12:24, schrieb Peter Dähn:
>>>>
>>>>> Happy new year everyone,
>>>>>
>>>>> unfortunately it isn't that easy.
>>>>>
>>>>> When I add the missing lines in persistence.xml OM won't start 
>>>>> anymore.
>>>>> So no backup possible.
>>>>>
>>>>> I can not switch to OM 2.1 because i can not backup 2.0 and the 
>>>>> tool I
>>>>> use here even won't work with OM2.1.
>>>>>
>>>>> At first I need to backup the Data from the 2.0-installation, then i
>>>>> could try a different revision of OM2.0 and maybe in the future 
>>>>> switch to
>>>>> OM2.1.
>>>>>
>>>>> With best regards
>>>>> Peter Dähn
>>>>>
>>>>>
>>>>> Am 25.12.2012 08:38, schrieb Alexei Fedotov:
>>>>>
>>>>>> Alexander,
>>>>>> would you consider trying another task?
>>>>>>
>>>>>> -- 
>>>>>> With best regards / с наилучшими пожеланиями,
>>>>>> Alexei Fedotov / Алексей Федотов,
>>>>>> http://dataved.ru/
>>>>>> +7 916 562 8095
>>>>>>
>>>>>>
>>>>>> On Sat, Dec 22, 2012 at 5:47 PM, Maxim Solodovnik 
>>>>>> <solomax666@gmail.com>
>>>>>> wrote:
>>>>>>
>>>>>>> It was by design. Currently fixed in 2.1
>>>>>>> On Dec 22, 2012 8:07 PM, "Alexander Petrov" <petrobruin@gmail.com>
>>>>>>> wrote:
>>>>>>>
>>>>>>>   Good day. I want to start my work in project from the 
>>>>>>> following task
>>>>>>>> https://issues.apache.org/**jira/browse/OPENMEETINGS-441<https://issues.apache.org/jira/browse/OPENMEETINGS-441>

>>>>>>>>
>>>>>>>>
>>>>>>>> The problem is very easy:
>>>>>>>> this class is missing in several xxx_persistence.xml. Well
the
>>>>>>>> solution to add few lines in these files.
>>>>>>>>
>>>>>>>>
>>
>


Mime
View raw message