openmeetings-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Leonardo Peña Aristizabal <leonardo.p...@cymaingenieria.com>
Subject RE: VoIP Integration With OpenMeetings
Date Sat, 04 Aug 2012 18:11:53 GMT
Uhmm Ok, so you mean that if i just configure the asterisk, create the
extensions and the MeetMe can work without Red5Sip, in that way how can I
connect a sip phone with the conference rooms?

 

Until the correct registration of a sip phone in the asterisk I’m going well
I just getting stuck in the integration to openmeetings I mean I supposed
that I have to dial 400(X) and just get connected to the room?

 

Thanks.

 

Leonardo Peña A.

CCNA Security - CCIP

Cyma Ingeniería Ltda

Tels: 5402830 - 3473268 Ext. 103 

Cels: 317 516 67 63 – 311 829 20 81

BB Pin: 21383E42
Dir: Cra 14A No 71A - 59 Of. 602

Descripción: logo cymaingPequeño

P Salvemos el planeta. NO Imprima este mensaje si no es necesario.

 

De: seba.wagner@gmail.com [mailto:seba.wagner@gmail.com] 
Enviado el: sábado, 04 de agosto de 2012 12:56 p.m.
Para: Leonardo Peña Aristizabal
Asunto: Re: VoIP Integration With OpenMeetings

 

Hi Leonardo,

you've mixed up the integration docs.
The SIP Applet should not be enabled at all for the red5SIP integration.

Please send further queries to the official mailing lists or to the
commercial support.

Sebastian

2012/8/4 Leonardo Peña Aristizabal <leonardo.pena@cymaingenieria.com>

Hello Sebastian

 

I’m working in the VoIP Integration with Openmeetings but I’m having some
troubles , what I got is this:

 

Debian 6 x64

Openmeetings: 2.0.0.r1361497-14-07-2012_1108

Asterisk in the same server: Asterisk 1.6.2.9-2+squeeze6

 

I follow the exact instructions son this link:
https://cwiki.apache.org/OPENMEETINGS/openmeetings-asterisk-integration.html

 

And everything ok, but when I enter to a conference room I get the message
SIP Applet is not ready!, and in the users appear SIP Transport but when I
get in with my camera and the other settings that user disappears and
nothing happened, I try to connect to the conference room with a Sip Phone
just dialing 400(2,3,4,5) but the same just appear connect in the sip phone
but in the conference room nothing happened.

 

So I don´t if something is wrong if you need more information just tell me.

 

Thanks a lot.

 

Leonardo Peña A.

CCNA Security - CCIP

Cyma Ingeniería Ltda

Tels: 5402830 - 3473268 Ext. 103 

Cels: 317 516 67 63 – 311 829 20 81

BB Pin: 21383E42
Dir: Cra 14A No 71A - 59 Of. 602

P Salvemos el planeta. NO Imprima este mensaje si no es necesario.

 




-- 
Sebastian Wagner
 <https://twitter.com/#%21/dead_lock> https://twitter.com/#!/dead_lock
 <http://www.webbase-design.de> http://www.webbase-design.de
 <http://www.wagner-sebastian.com> http://www.wagner-sebastian.com
 <mailto:seba.wagner@gmail.com> seba.wagner@gmail.com


Mime
  • Unnamed multipart/related (inline, None, 0 bytes)
View raw message