openmeetings-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Maxim Solodovnik (JIRA)" <j...@apache.org>
Subject [jira] [Comment Edited] (OPENMEETINGS-986) Oauth2.0 Logon Not Working
Date Wed, 18 Jun 2014 10:40:03 GMT

    [ https://issues.apache.org/jira/browse/OPENMEETINGS-986?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14035562#comment-14035562
] 

Maxim Solodovnik edited comment on OPENMEETINGS-986 at 6/18/14 10:39 AM:
-------------------------------------------------------------------------

Should be fixed
Could you please verify using 3.0.3-SNAPSHOT build?


was (Author: solomax):
Should be fixed
Could you please verify

> Oauth2.0 Logon Not Working
> --------------------------
>
>                 Key: OPENMEETINGS-986
>                 URL: https://issues.apache.org/jira/browse/OPENMEETINGS-986
>             Project: Openmeetings
>          Issue Type: Bug
>    Affects Versions: 3.0.0, 3.0.1
>         Environment: GNU Linux 64 bits; JRE 1.6.0_45 SUN Hotspot server; OpenMeetings
3.0.1. 3.0.0 has been tested, too, with the same effects.
>            Reporter: Francisco Carlos Piragibe de Almeida
>            Assignee: Maxim Solodovnik
>              Labels: oauth2
>             Fix For: 3.0.3, 3.1.0
>
>
> OpenMeetings logs the user via an Oauth2.0 server correctly and creates a user record
in the database, but doesn't enter the application. The logon screen keeps bouncing back.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message