openmeetings-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Yann Salmon (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (OPENMEETINGS-499) OM does not obey microphone choice
Date Sat, 05 Jan 2013 12:00:12 GMT

     [ https://issues.apache.org/jira/browse/OPENMEETINGS-499?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Yann Salmon updated OPENMEETINGS-499:
-------------------------------------

    Environment: 
Ubuntu 12.04 with kernel 3.2.0-36-generic (64bits) ;
Firefox 17.0.1 ; Adobe FlashPlayer 11.2.202.258 ;
USB 046d:0809 Logitech, Inc. Webcam Pro 9000 ;
PCI Audio device [0403]: Intel Corporation 6 Series/C200 Series Chipset Family High Definition
Audio Controller [8086:1c20] (rev 04)

  was:Ubuntu 12.04 with kernel 3.2.0-36-generic (64bits) ; Firefox 17.0.1 ; Adobe FlashPlayer
11.2.202.258 ; USB 046d:0809 Logitech, Inc. Webcam Pro 9000 ; PCI Audio device [0403]: Intel
Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller [8086:1c20]
(rev 04)

    
> OM does not obey microphone choice
> ----------------------------------
>
>                 Key: OPENMEETINGS-499
>                 URL: https://issues.apache.org/jira/browse/OPENMEETINGS-499
>             Project: Openmeetings
>          Issue Type: Bug
>          Components: Audio/Video
>         Environment: Ubuntu 12.04 with kernel 3.2.0-36-generic (64bits) ;
> Firefox 17.0.1 ; Adobe FlashPlayer 11.2.202.258 ;
> USB 046d:0809 Logitech, Inc. Webcam Pro 9000 ;
> PCI Audio device [0403]: Intel Corporation 6 Series/C200 Series Chipset Family High Definition
Audio Controller [8086:1c20] (rev 04)
>            Reporter: Yann Salmon
>
> My computer has an built-in microphone input (unused, no mic to plug in) and a USB webcam
with a microphone (the one I use). When entering a room at demo.openmeetings.de, I am asked
to select which webcam to use (there is only one) and which microphone: there is a "HDA Intel
PCH "and a "USB device 0x46d:0x809". When I select the second one and make a test, I can see
myself but there is no sound. In fact, what I hear is the sound recorded by the built-in Intel
microphone input: there is background noise the level of which varies accordingly to the amplification
that I set for this peripheral in the PulseAudio configuration interface. I made a test after
selecting the "HDA Intel PCH" instead, in case the titles of the devices were just reversed,
but to no avail. Note that the small configuration panel of the Adobe Flash plugin shows the
two same devices, but when I select the microphone of the USB webcam, I can see the vu-meter
vary in accordance to my speech. 

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message