openjpa-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From garpinc <garp...@yahoo.com>
Subject Re: JDK 1.7 seems to be causing an issue with latest snapshot
Date Tue, 30 Jul 2013 22:41:55 GMT
It may pertain to
http://docs.oracle.com/javase/7/docs/technotes/guides/lang/cl-mt.html

"If your custom class loader overrides either the protected
loadClass(String, boolean) method or the public loadClass(String) method,
you must also ensure that the protected defineClass() method is called only
once for each class loader and class name pair."

I don't see how we're ensuring that in TemporaryClassloader



--
View this message in context: http://openjpa.208410.n2.nabble.com/JDK-1-7-seems-to-be-causing-an-issue-with-latest-snapshot-tp7581417p7584609.html
Sent from the OpenJPA Users mailing list archive at Nabble.com.

Mime
View raw message