openjpa-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From garpinc <garp...@yahoo.com>
Subject Re: JDK 1.7 seems to be causing an issue with latest snapshot
Date Tue, 30 Jul 2013 22:21:33 GMT
I discovered how to enable the javaagent aspect of the test case. This
allowed me to first replicate the issue referenced in OPENJPA-646 and then I
did the prescribed uncomment in the TemporaryClassLoader that resulted in
the fix. Then I changed the test class to an enum class and I got the
symptoms of OpenJPA-2399 running jdk 1.7. Changing the jdk to 1.6 the
problem went away.



--
View this message in context: http://openjpa.208410.n2.nabble.com/JDK-1-7-seems-to-be-causing-an-issue-with-latest-snapshot-tp7581417p7584608.html
Sent from the OpenJPA Users mailing list archive at Nabble.com.

Mime
View raw message