openjpa-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Dick <>
Subject Re: Can't get hellopjpa from examples working.
Date Thu, 14 Apr 2011 14:12:06 GMT
Hi Joep,

I think there's a problem obtaining a connection - maybe a security setting
that's different for macs? I don't have access to one to try, and
unfortunately the exception closing a connection appears to be hiding the
root cause.

I'll fix the problem with closing a connection and that will get picked up
in the next nightly snapshot. Can you try again with a trunk build?


On Tue, Apr 12, 2011 at 10:20 AM, Joep Simons <> wrote:

> Hi Mike,
> Thank you for your reply. I just downloaded and checked it on another apple
> and it gave the same result. However, when I tried to run it on a linux
> machine, it worked out of the box.
> I am not sure if anyone can reproduce my problem on Mac osX. Maybe I should
> file a bug report. But at least I can reasonably suspect that it is related
> to the java implementation on osx.
> regards,
>   Joep
> --
> View this message in context:
> Sent from the OpenJPA Users mailing list archive at

  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message