openjpa-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Dick <michael.d.d...@gmail.com>
Subject Re: 2.1.0 from maven repository woes
Date Tue, 01 Mar 2011 17:32:24 GMT
Hi Krysztof,

I'm not entirely sure how this ever worked for you. The TimeSequence class
does not accept Allocate as a configuration option. I went back and tried
with 2.0.1, 1.2.2, and 2.1.0 and got the error you posted.

Could the openjpa.Schema property have changed when you upgraded?

-mike

On Tue, Mar 1, 2011 at 11:13 AM, Rick Curtis <curtisr7@gmail.com> wrote:

> Krysztof -
>
> Are you using build time enhancement or are you using the dynamic
> enhancement agent? If you don't know the answer to this question, you are
> probably using the dynamic agent. If that is the case, I'd recommend trying
> to setup your build to use build time enhancement(Let me know if you want
> some links). If you're already doing build time enhancement, please set the
> property openjpa.DynamicEnhancementAgent=false. Also, set
> openjpa.RuntimeUnenhancedClasses=unsupported.
>
> I've found in my test environment that from time to time the Sun javaagent
> fails for no apparent reason.
>
> Thanks,
> Rick
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message