openjpa-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeremy Bauer <techhu...@gmail.com>
Subject Re: Problems with trunk build
Date Mon, 01 Nov 2010 18:25:10 GMT
Hi Georgi,

A few of us were having some build issues this morning due to a dependency
update.  The change was backed out and trunk is now building again.  The
error you've posted doesn't look the same, but I'm doing an install vs.
package.  I'd try doing a clean before package with the very latest code.
You may have better luck.

-Jeremy

On Mon, Nov 1, 2010 at 12:47 PM, Georgi Naplatanov <gosho@oles.biz> wrote:

> Hi all.
>
> I have the following problems when i try to build OpenJPA from trunk:
>
> 1. After "mvn compile" execution the following error occurs :
>
> [ERROR] BUILD ERROR
> [INFO]
> ------------------------------------------------------------------------
> [INFO] An Ant BuildException has occured: The following error occurred
> while executing this line:
> /home/gosho/eclipse_workplaces/openjpa/trunk/openjpa-examples/openbooks/build.xml:116:
> *** Error:
>                   The directory for OpenJPA libraries can not be located at
> /home/gosho/.m2/repository/org/apache/openjpa/openjpa-all/2.1.0-SNAPSHOT.
>                   Make sure openjpa.lib property value is correct in
> build.properties file.
>
> 2. After "mvn package -DskipTests" execution - the same error as above
>
> 3. If i change HSQLDictionary.java file for example, the compiled file is
> in "trunk/openjpa-jdbc/target/classes/org/apache/openjpa/jdbc/sql" directory
> which is correct, but in the
> "trunk/openjpa-project/target/site/downloads/apache-openjpa-2.1.0-SNAPSHOT-binary.zip"
> is unmodified file.
>
> What is wrong ?
>
> Best regards
> Georgi
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message