openjpa-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Dick <michael.d.d...@gmail.com>
Subject Re: WAS7 persistence provider problems (openJPA, Hibernate)
Date Thu, 09 Sep 2010 19:03:14 GMT
It may be possible, but I'd be very surprised if it was supported by
WebSphere.

You can install OpenJPA as a 'third party persistence provider', as
described here :
http://publib.boulder.ibm.com/infocenter/wasinfo/v7r0/index.jsp?topic=/com.ibm.websphere.base.doc/info/aes/ae/tejb_jpa3rdparty.html

If you want an update for the OpenJPA runtime included with WebSphere, and
you want that update to be supported, you'll need to get an ifix from the
WebSphere support team.

-mike


On Thu, Sep 9, 2010 at 11:14 AM, mpf <mrkspfeiffer@gmail.com> wrote:

>
> is it possible to update the openjpa version by myself?
> --
> View this message in context:
> http://openjpa.208410.n2.nabble.com/WAS7-persistence-provider-problems-openJPA-Hibernate-tp5514291p5515143.html
> Sent from the OpenJPA Users mailing list archive at Nabble.com.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message