openjpa-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Eric Charles <e...@apache.org>
Subject Re: Strange warnings about query parameters
Date Thu, 16 Sep 2010 14:12:31 GMT
  Hi Mike & Pinaki,

Good to know.
We will wait on next OpenJPA official release (James code is working 
fine with 2.0.1.).

Many Tks,
Eric

On 16/09/2010 14:31, Michael Dick wrote:
> Hi Eric,
>
> You'll actually need an OpenJPA 2.1.0-SNAPSHOT build to pick up Pinaki's
> change - it's not in the 2.0.1 release.
>
> Regards,
> -mike
>
>
> On Wed, Sep 15, 2010 at 4:20 AM, Eric Charles<eric@apache.org>  wrote:
>
>>   Hi Pinaki,
>> We upgraded our trunk to use OpenJPA 2.0.1 (r989424>  r986744 you talked
>> about).
>> We still have the same warning message.
>> Tks,
>> Eric
>>
>>
>>
>> On 14/09/2010 22:08, Eric Charles wrote:
>>
>>>   Hi Pinaki,
>>>
>>> We have OpenJPA 2.0.0 from maven.
>>> version id: openjpa-2.0.0-r422266:935683
>>> Apache svn revision: 422266:935683
>>>
>>> So we don't have yet change you committed in 986744.
>>> We will certainly get rid of the warning message at the next openjpa
>>> release.
>>>
>>> And many tks for your quick answer.
>>> Bye,
>>>
>>> Eric
>>>
>>>
>>> On 14/09/2010 21:52, Pinaki Poddar wrote:
>>>
>>>> Hi,
>>>>    The warning message is surely an annoyance but reportedly does not
>>>> return
>>>> erroneous results. In any case, I had committed a change 986744 on trunk
>>>> that corrects the problem.
>>>>
>>>>    Which version of OpenJPA is being used in the current context?
>>>>
>>>>    $ java -jar /path/to/openjpa.jar
>>>>
>>>>   will print the revision number.
>>>>
>>>> -----
>>>> Pinaki
>>>>
>>>


Mime
View raw message