openjpa-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Dick <michael.d.d...@gmail.com>
Subject Re: Missing table name in query
Date Wed, 07 Jul 2010 18:16:33 GMT
Hi Daryl,

There's no real timeline for a 1.3 release, if there's demand for one that
can change :-).

There are 16 open JIRA
issues<https://issues.apache.org/jira/secure/IssueNavigator.jspa?reset=true&mode=hide&sorter/order=DESC&sorter/field=priority&resolution=-1&pid=12310351&fixfor=12313326>associated
with 1.3 - we can probably close / defer some of them to the next
release though.

The release notes for 1.3.0 (if it was released today) can be found
here<https://issues.apache.org/jira/secure/ReleaseNote.jspa?projectId=12310351&styleName=Html&version=12313326>
(might
need some polishing but this should give you the gist).

hth
-mike

On Tue, Jul 6, 2010 at 3:01 PM, Daryl Stultz <daryl@6degrees.com> wrote:

> On Tue, Jul 6, 2010 at 3:45 PM, Fay Wang <fyw300@yahoo.com> wrote:
>
> > Hi Daryl,
> >    The subquery problem is fixed in JIRA-1185. Please try trunk level
> code
> > or openjpa1.3.
> >
> > Thanks, Fay. 1.3 is not released, though. Any idea when it might be?
> Also,
> what is in the change log / release notes? Thanks.
>
> --
> Daryl Stultz
> _____________________________________
> 6 Degrees Software and Consulting, Inc.
> http://www.6degrees.com
> http://www.opentempo.com
> mailto:daryl.stultz@opentempo.com
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message