openjpa-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From phill.mo...@gmail.com
Subject Open jpa 2.0 and maven build
Date Tue, 09 Mar 2010 21:13:52 GMT
When I build my old openjpa 121 project in 2.0 it keeps giving me an error on a 121 dependency.
I use maven 2 to build and originally thought it was the plug-in doing that but I removed
the 120 dependency in the POM but still get the error.
Anyone else seeing this? Is there another way to build a 2.0 dependent project without the
maven-openjpa-plugin?

Sincerely,
    Phill 

Mime
View raw message