openjpa-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Donald Woods <dwo...@apache.org>
Subject Re: Exception java.lang.ClassNotFoundException: org.apache.openjpa.enhance.InstrumentationFactory in thread "Attach Listener" Agent failed to start
Date Wed, 10 Mar 2010 20:07:46 GMT
What level of JDK on Windows vs. RedHat?

-Donald

On 3/10/10 3:00 PM, Cheng Zhang wrote:
> Thank you, Rick.
> 
> I'm using Spring + OpenJpa in my project.
> 
> The wired thing is that I suddenly got this problem after I moved my development environment
from windows to redhat.
> 
> Regards,
> Cheng
> 
> 
> 
>> -----Original Message-----
>> From: Rick Curtis [mailto:curtisr7@gmail.com]
>> Sent: Wednesday, March 10, 2010 11:36 AM 无住生什么心?
>> To: users@openjpa.apache.org
>> Subject: Re: Exception java.lang.ClassNotFoundException:
>> org.apache.openjpa.enhance.InstrumentationFactory in thread "Attach
>> Listener" Agent failed to start
>>
>> Cheng -
>>
>> http://openjpa.apache.org/builds/latest/docs/manual/manual.html#ref_guide_
>> pc_enhance_dynamic
>>
>> Can describe the environment that you are running in? How are you
>> enhancing
>> your Entities?
>> --
>> Thanks,
>> Rick
>>
>> On Wed, Mar 10, 2010 at 1:31 PM, Cheng Zhang <chzhang@yahoo-inc.com> wrote:
>>
>>> Hi,
>>>
>>>
>>>
>>> I encountered an exception as below,
>>>
>>>
>>>
>>>    Exception java.lang.ClassNotFoundException:
>>> org.apache.openjpa.enhance.InstrumentationFactory in thread "Attach
>>> Listener" Agent failed to start
>>>
>>>
>>>
>>> Any idea?
>>>
>>>
>>>
>>> Thanks,
>>>
>>> Cheng
>>>
>>>
>>>
>>>
> 

Mime
View raw message