openjpa-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From No1UNo <je...@jerrycarter.org>
Subject Re: Open jpa 2.0 and maven build
Date Wed, 10 Mar 2010 19:55:08 GMT

The openjpa-maven-plugin documentation is sometimes difficult to follow.

If you look at <http://mojo.codehaus.org/openjpa-maven-plugin/usage.html>,
you will see the comment that "if you don't explicitely specify an OpenJPA
dependency in the dependencies section of the plugin, the plugin currently
will use openjpa-1.2.0".  This is why there is a <dependency> tag with my
specific version of OpenJPA in the definition of the openjpa-maven-plugin
<plugin>.

I'd be happy to scan your pom.xml if you'd like a second set of eyes.
-- 
View this message in context: http://n2.nabble.com/Open-jpa-2-0-and-maven-build-tp4705782p4711848.html
Sent from the OpenJPA Users mailing list archive at Nabble.com.

Mime
View raw message