openjpa-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marc Logemann ...@logemann.org>
Subject Re: strange JPA Enhance stack
Date Sun, 17 May 2009 09:03:04 GMT
Just to clarify. I am using  exactly same build file (ANT) with the  
same task on the Ingegration server as on our development machines. In  
fact the server checkouts the original source and does what every  
developer does. Thats the idea of continous build server isnt it? :-)

The only difference i see is the JDK but it can be also something else  
though.... The classpath (at least user classpath) should be 100% the  
same because i am using ivy and again the server uses the same ivy  
file than every developer.

---
regards
Marc Logemann
http://www.logemann.org
http://www.logentis.de




Am 16.05.2009 um 17:38 schrieb David Beer:

> On Sat, 16 May 2009 15:32:36 +0200
> Marc Logemann <li@logemann.org> wrote:
>
>> Upppps. Sorry. Wrong assumption: its not EMMA related. It must be
>> something else.... perhaps OpenJDK 6 related?
>
> Hi Marc
>
> Can't seem that it is OpenJDK 6 related as I use it here for both my
> development and continous build system (hudson under tomcat).
>
> Are you using Ant or Maven with the build process. I have seen on  
> lists
> that this can sometimes be a problem. Can you create a small project
> which has say just one class to enhance and see if that works through
> you build system. I am thinking that it may be a classpath or library
> problem.
>
> David


Mime
View raw message