openjpa-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paul Copeland <t...@jotobjects.com>
Subject Re: Postgres supported versions
Date Tue, 17 Mar 2009 00:16:03 GMT
I should add that I am using openJPA 1.2 (as it appears to be the stable 
version and this project is intended for production use).

My question is how to tell if openJPA 1.2 supports Postgres 8.2.13.

On 3/16/2009 4:11 PM, Paul Copeland wrote:
> I would like to use Postgres 8.2 (latest 8.2 minor version is 8.2.13).
>
> The openJPA manual lists Postgres 8.1.5 as a supported database in 
> Appendix 2.
>
> The openJPA reference guide section 4 Database Support says "OpenJPA 
> can take advantage of any JDBC 2.x compliant driver" and then points 
> to the table that list Postgres 8.1.5 as an "offically supported 
> database".
>
> How do I determine if Postgres 8.2.13 is going to work "out of the 
> box" with openJPA?
>
> TIA - Paul
>
>


Mime
View raw message