openjpa-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rick Curtis <curti...@gmail.com>
Subject Re: maven-openjpa-plugin problem
Date Thu, 12 Feb 2009 02:48:38 GMT

Randy -

I'd like to take a look at your pom.xml.

Rick


Randy Watler wrote:
> 
> Kevin/Rick/David:
> 
> I believe there is a simple way to upgrade the OpenJPA version for use 
> with the Maven2 plugin. Try adding a plugin dependency for OpenJPA with 
> your target version. It seems to work for us over here in the Jetspeed 
> project. We're using OpenJPA 1.2.0. Of course, YMMV. Let me know if I 
> can help or if you want me to paste an example pom.xml here.
> 
> Randy Watler
> 
> Kevin Sutter wrote:
>> Is this worth "enhancing" (pardon the pun)?  Seriously, is this maven
>> plugin
>> worth supporting?  Or, possibly bringing into our svn?
>>
>> On Wed, Feb 11, 2009 at 4:08 PM, Rick Curtis <curtisr7@gmail.com> wrote:
>>
>>   
>>> Dave -
>>> I struggled with this very problem yesterday and never did get it to
>>> work
>>> properly. I ended up using the ant-run plugin to invoke the OpenJPA
>>> enhancer
>>> task.
>>>
>>> Rick
>>>
>>>
>>> David Goodenough-3 wrote:
>>>     
>>>> I am trying to the the OpenJPA plugin so that I can use the static
>>>> enhancer as
>>>> part of my Maven2 build.  But when I run it it seems to be drawing in
>>>>       
>>> very
>>>     
>>>> old
>>>> versions of OpenJPA.
>>>>
>>>> Is this plugin useable with current versions of OpenJPA, and if not is
>>>> there
>>>> a newer version of the mojo around anywhere?
>>>>
>>>> David
>>>>
>>>>
>>>>       
>>> --
>>> View this message in context:
>>> http://n2.nabble.com/maven-openjpa-plugin-problem-tp2311703p2311733.html
>>> Sent from the OpenJPA Users mailing list archive at Nabble.com.
>>>
>>>
>>>     
>>
>>   
> 
> 
> 

-- 
View this message in context: http://n2.nabble.com/maven-openjpa-plugin-problem-tp2311703p2312884.html
Sent from the OpenJPA Users mailing list archive at Nabble.com.


Mime
View raw message